Highlighted
JimPort
1 Copper

Full DOS Window Puts 2408WFP Monitor into "Power Save Mode"

Hello Dell Support,

Just bought the Dell 2408WFP (Ver. A02) monitor for my home office, and overall just LOVE it! 

I have it connected as the external monitor to my Dell Inspiron 600m laptop's docking station, via the DVI port. 

But I have one interesting issue I'm trying to overcome:

When I am working in a DOS Window (some old financial software) and try to expand it from the small window to a full-screen window (by hitting Alt + Enter, as I would normally do on the laptop), it immediately puts the monitor into "Power Save Mode", and goes blank, with the indicator on/off light going from green to amber.  (I can reverse this by hitting Alt + Enter again, and it's back on.)

Interestingly, this occurs even when I try to select the option "Full Window" in the Properties of the DOS application, so I know it's simply not the Alt + Enter command, but rather something tied to going into the full-screen DOS window that the monitor doesn't like.

I have (accidentally) discovered that if I leave open the laptop's lid, then I can expand the DOS window to full-screen in the monitor without it going into Power Save Mode.  But I'd rather not have to open the laptop when docked just to do this...

I have tried disabling the Monitor power options to "Never", but that didn't seem to have any effect.

Any ideas on how I can disable the "Power Save Mode" feature while working in a DOS window?

Thanks in advance for any suggestions...

JimP

 

0 Kudos
6 Replies
SCOOBY007
1 Copper

Re: Full DOS Window Puts 2408WFP Monitor into "Power Save Mode"

Try this if u have not done yet!!!!

1.update Video driver

2.update Monitor driver which solve some problem

3.Use dual link Dvi-D Cable

4.last try the vga port when using Dos

0 Kudos
Moderator
Moderator

Re: Full DOS Window Puts 2408WFP Monitor into "Power Save Mode"

JimPort,

Remove the dock and connect the monitor directly to the laptop VGA and test DOS mode Alt+Enter. What happens?

0 Kudos
JimPort
1 Copper

Re: Full DOS Window Puts 2408WFP Monitor into "Power Save Mode"

Hi Chris,

Thanks for the quick response!

OK, I tried this, connecting the monitor directly to the laptop's VGA port (without using the docking station), and hit Alt + Enter in the DOS window, and... it worked!  However, I thought it would anyway, since I had to use the laptop's keyboard (since the wireless keyboard is connected to the dock), and therefore the lid was open, so it worked as I discovered for the workaround I described above.  So, it may work on the VGA port with the lid close, but I don't know for sure with this test.

So, I then tried:

- Connecting the monitor's VGA port to the docking station's VGA port, booted up the laptop in the docking station (as per my normal configuration), and...it also worked!  So this tells me it's something in the difference in command protocol between the  DVI and the VGA ports when in that DOS full-window mode.  Just to be sure though, I also tried the other DVI port (DVI-D2), and the same issue; went into Power Save Mode.  So I know both DVI ports behave the same (and are working fine).

I suppose I can use the VGA port instead, but I already have that VGA port connected to a large-screen HDTV, and would really like to keep that for my office teleconferencing applications, etc.

So, any other way to disable the PSM in the menu, or elsewhere?

Thanks again,

JimP

0 Kudos
Moderator
Moderator

Re: Full DOS Window Puts 2408WFP Monitor into "Power Save Mode"

So, any other way to disable the PSM in the menu, or elsewhere?
* I have not found one.

0 Kudos
JimPort
1 Copper

Re: Full DOS Window Puts 2408WFP Monitor into "Power Save Mode"

Hi Chris -

A quick update - It seems to have corrected itself somehow, that is, I can now expand a DOS window to full screen without having the monitor go into Power Save Mode!

Perhaps it was an updated driver (although I didn't physically load one myself), or it just finally reconfigured everything porperly...

Thanks again for your help & suggestions - I am now 100% satisfied with the 2408WFP Monitor!

JimPort

0 Kudos
tornadox
1 Copper

Re: Full DOS Window Puts 2408WFP Monitor into "Power Save Mode"

For what it's worth, on the off chance this might help someone, I solved this problem by shutting down my pc, turning off the ups, so all power to the pc ended, then moving my dvi cable to the connector nearest the bottom of the pc on the gpu nearest the power supply.  When I turned back on the ups and rebooted, the system worked fine.  So this might be worth a try for those struggling with this issue.

0 Kudos