haris99
1 Copper

Monitor SP2309W mic problem after launching webcam

Hi,

I have bought that LCD monitor and have one problem. Start the SKYPE  call to my friend, talking, sound quality is very good mic works perfect, but after starting WEBCAM my friend hear too much noices trrrr brrrr krrrrr trrrr and so on.... if i stop video show the sound comes well again. I tryed to change USB, Drivers. Not hellped.

If i connect my old webcam, the sound is good, but if i connect that integrated webcam i have sound problem again.

I use Win XP proffesional

Help me what to do? The picture quality is amazing but this sound problem with webcam is killing me 😞

Thank You

 

0 Kudos
3 Replies
-groovatious-
1 Copper

Re: Monitor SP2309W mic problem after launching webcam

I'm having the same problem with Windows 7 64-bit and the SP2309W.

After a few minutes on Skype the other end complains my mic's sound is ''robotic and distorted''.

0 Kudos
davisinla
1 Copper

Re: Monitor SP2309W mic problem after launching webcam

Exact same problem here. Have you found a solution?

0 Kudos
Highlighted
bojackson63044
2 Bronze

Re: Monitor SP2309W mic problem after launching webcam

I also have this exact issue.  The problem's been around for a long time, looks like dell's abandoned support for it.  There are several threads on this exact issue:

http://forums.whirlpool.net.au/forum-replies-archive.cfm/1435737.html

http://en.community.dell.com/support-forums/peripherals/f/3529/t/19291803.aspx

http://en.community.dell.com/support-forums/peripherals/f/3529/p/19331921/19706567.aspx#19706567

0 Kudos