Highlighted
pieman3
Copper

No sound from my st2310 monitor

Hi

Just installed my new st2310 23" monitor on an xps 420 running vista, but I can't hear any sound through headphones plugged into the monitor. Any ideas how I get this to work please?

Thanks

Tags (1)
0 Kudos
5 Replies
Mary G
Diamond

Re: No sound from my st2310 monitor

Your Manual shows an audio in/ audio out port for the optional sound bar instead of headphones. Connect your headphones to the front port on the computer itself. Monitors don't have sound. Even the HDMI port has only video. The sound card should be connected to the audio in port and the audio out goes to the soundbar.

0 Kudos
pieman3
Copper

Re: No sound from my st2310 monitor

Then why does the 'back ports' slide show image here http://www1.euro.dell.com/content/products/superview.aspx?c=uk&cs=ukdhs1&l=en&s=dhs&xdb=Z2xvYmFsOnBy... show a microphone and headphone port?

0 Kudos
Moderator
Moderator

Re: No sound from my st2310 monitor

That looks like they are labelled incorrectly. You would have to run a cable from the Audio Line-Out on your sound card into the monitor blue Audio Line-In. Then, test the headphones in the monitor green Audio Line-Out.

0 Kudos
farhad.u
Bronze

Re: No sound from my st2310 monitor

You can either use the method above me, or use a HDMI cable that also transfers HD sound from your PC, and Then plug in your earphones to the socket. It should work.

0 Kudos
Death222
Copper

RE: No sound from my st2310 monitor

I do have to say that's not true I use mine for my xbox 360 and sound came out via hdmi

0 Kudos