1 Nickel

P2715Q, Alienware X51-R1, GeForce GTX 1060 FE, Entering PSM

First of all, I would like to apologize for any possible grammar mistakes, as English is not my native language.

I am the proud owner of two DELL products, both purchased via resellers:


A P2715Q Monitor

I bought the X51 in 2012 and had it connected with a SAMSUNG 226BW monitor till last summer (2017). The configuration worked flawlessly with no issues at all at any level.

Since my X51 already had a 330W power supply , last year I decided to upgrade the X51 with a GEFORCE GTX 1060 (Founder’s Edition) card.  At that time, I decided to invest in a brand new monitor and thus I purchased a DELL P2715Q. For seven months this configuration worked perfectly with no issues, making me a very happy DELL customer.

And suddenly, out of nowhere, a problem appeared last week. When I turn the X51 and the monitor on, the latter goes immediately into power save mode and does not ‘wake up’ at all. Since then I am unable to use my computer.



Both X51 and P2715Q are connected to a UPS (ACC)

Monitor DELL P2715Q:

S/N: CN-0V7WP9-74445-5CJ-365L



Warranty valid till March 2019

Monitor Driver used: Dell (19.01.2015)

Connection: DP (out) – mDP (in)

Cable used: Dell Default

Resolution currently used: 2560x1440


Alienware X51 R1:


Warranty expired


Operating System:

WINDOWS 7, Home Edition, 64bit

Power Plan: High performance - Power Save Disabled



DisplayPort 1.2 Certified, DisplayPort 1.3/1.4 Ready

HDMI3: Support for HDMI includes 4K resolution at 60 Hz, GPU-accelerated Blu-ray 3D support, x.v.Color, HDMI Deep Color, and 7.1 digital surround sound.

Dual-link DVI: Drive flat-panel displays up to 2560x1600 resolution over a DVI connector.

NVIDIA Driver used: 391.24

DP used: Top left



I connected the monitor with the X51 via an HDMI cable (Monster 700HD), with no success – the problem remained.

I connected the X51 with a SAMSUNG monitor via their DVI ports. When I turned both on, the configuration worked only the first time – when I rebooted the computer, the screen went black with the display entering power save mode.

I didn’t turn the system on for a couple of days and then turned it on - it worked properly, but when I rebooted, the same problem appeared.

I turned the system on after having it off for a few days - it worked. I left it working continuously for five days (I didn’t turn it off or put it in sleep mode at all, I just activated a screen saver). During these days, I used the system for quite heavy gaming – everything (X51 & P2715Q) worked perfectly all that time with no issues. The sixth day I rebooted and the problem appeared again.

I tried unplugging the power supply of the monitor and then re-plug after 30sec, but it didn’t work.

I tried the other two DP of the card, but the same problem persisted. 

I suspect that at a ‘basic’ hardware level both devices are ok, but something has interfered in their connectivity and causes the issue.

I am at a loss here, I would greatly appreciate any help, as I cannot use my system properly (I just can’t leave it working continuously….).

Chris Tigelis
Labels (2)
Tags (2)
0 Kudos
1 Reply

Re: P2715Q, Alienware X51-R1, GeForce GTX 1060 FE, Entering PSM


* Turn the X51-R1 off
* Turn the P2715Q off
* Disconnect every cable (including the power cable) from the P2715Q
* Press and hold in the P2715Q power button for 10 seconds

* Disconnect the power cable and all monitor cables from the X51-R1
* Open the X51-R1 case cover
* Remove the GeForce GTX 1060 from the X51-R1
* Use a can of compressed air and blow out all of the dust on/in the GeForce GTX 1060 and from inside the X51-R1
* Reinstall the GeForce GTX 1060 into the X51-R1
* Close the case cover
* Reconnect the P2715Q DP to mDP cable from the GeForce GTX 1060 DP out port to the P2715Q mDP in port
* Reconnect the power cable to the P2715Q
* Reconnect the power cable to the X51-R1
* Turn the P2715Q on
* Turn the X51-R1 on
* Press the P2715Q Input Source button, check mDP. What happens?

0 Kudos