OzoneSpud
1 Copper

P2715Q, Refresh rate only 30Hz at 4K

 

I have a Dell Precision T7500 with an Nvidia Quadro 4000 and Nvidia Quadro 600 graphics card running four monitors. 

The Quadro 600 runs two Dell E228WFP monitors at 1680 x 1050 (native) (60 Hz refresh rate).

The Quadro 4000 runs a Dell U2713HM at 2560 x 1440 (native) (60 Hz refresh rate) and a Dell P2715Q at 3840 x 2160 (refresh rate of only 30Hz). There is no option for 60Hz or "native" like the other monitors.  Both monitors are each connected to the Quadro 4000 by their own display port cable. I can get 60Hz refresh rate if I drop down to a 2560 x 1440 resolution but that defeats the purpose of the 4K monitor.

Also, I get ghosting when I drag menus from Revit 2018 across the screens, which is quite annoying.  Doesn't happen with other programs.

I had a Dell U2213HM at 1920 x 1080 (native) (60Hz) before replacing it with the P2715Q and had no problems with the graphics.

OS - Windows 10.

Any help would be most appreciated.

--Roger

Tags (2)
0 Kudos
3 Replies
Highlighted
Moderator
Moderator

Re: P2715Q, Refresh rate only 30Hz at 4K

 

As shown in the P2715Q User's Guide, page 34. First, check the MST setting.

Page34.JPG

* Press the P2715Q Menu button to launch the OSD (On Screen Display)
* Go to Display
* MST should be set to Off
* Exit the Menu

 

If MST was already set to "Off"in the P2715Q Menu...

* Turn the Precision T7500 off
* Turn all four monitors off
* Disconnect both E228WFP from the Quadro 600
* Disconnect the U2713HM from the Quadro 4000
* This leaves only the P2715Q connected to the Quadro 4000
* Turn the P2715Q on, then the Precision T7500

In this single monitor setup with MST Off, can you do 3840x2160 60Hz?

 

0 Kudos
OzoneSpud
1 Copper

Re: P2715Q, Refresh rate only 30Hz at 4K

Chris,

I tried that but still it only gives me a 4k option with 30Hz. EN

 

 

0 Kudos
Moderator
Moderator

Re: P2715Q, Refresh rate only 30Hz at 4K

 

* MST is set to Off
* You only have the P2715Q connected to the Precision T7500 video cards. The other three monitors are disconnected from the Precision T7500

* You tested both Quadro K4000 DP out ports?
Quadro K4000 DP1 out port --> P2715Q DP to mDP cable --> P2715Q mDP in port
Quadro K4000 DP2 out port --> P2715Q DP to mDP cable --> P2715Q mDP in port

* You then powered off and tested the Quadro K600 DP out port?
Quadro K600 DP out port --> P2715Q DP to mDP cable --> P2715Q mDP in port

0 Kudos