Highlighted
raymondkww
Copper

P2715Q no response

Hi,

My P2715Q starts (without the dell logo) and freeze right away. It shows no response no matter which buttons (except the on/off button) I press. I have tried it many times by unplugging and replugging all the cables (including electricity) for a few times.

Can anyone help me with this? Thanks.

Raymond

0 Kudos
3 Replies
Moderator
Moderator

RE: P2715Q no response

How long have you owned the P2715Q? And when did this issue start? Does the P2715Q pass its stand alone BID (Built-in Diagnostics), page 44.

* Was the monitor purchased directly from Dell or some reseller?
* What is the 20 digit alpha-numeric monitor serial number and A0x revision?
* To what computer model is the monitor attached?
* What operating system is installed on the computer?
* What video card/GPU is installed in the computer?
* What video OUT ports are on the video card/GPU?
* List all monitor cables and adapters attached to the computer and the ports they are using and how they are connecting to the monitor. For example =
Computer video card GTX 1080 DP out port --> DP to mDP cable --> U2414H mDP in port

0 Kudos
raymondkww
Copper

RE: P2715Q no response

I bought this monitor in late July 2015. I haven't used this monitor for two months, and I discovered this issue two weeks before. I have tried many suggested solutions but none work.

I cannot even start the test, as none of the buttons (except the on/off button) are responding.

The monitor was bought from a reseller (B&H Photo), and I am the first owner.

I have tried two MacBook Pro (2014 and 2017), both via DP to mDP cable (came with monitor). For the 2017 MBP, an additional mDP to USB-c adaptor (from Apple) is used. In addition, I have also tried connecting to the 2014 MBP via HDMI cable.

Both computers are running Mac OS X 10.12.

As for graphics, the 2014 MBP is with Intel HD Graphics 4000 / Nvidia GeForce GT 650M while the 2017 MBP is with Intel HD Graphics 630 / Radeon Pro 560.

Thank you.

0 Kudos
Moderator
Moderator

RE: P2715Q no response

* Disconnect every cable from the monitor (including the power cable)
* Press and hold in the monitor power button for 10 seconds
* Reconnect only the power cable to the monitor
* Press and hold Button 1 Preset Modes and Button 4 Exit on the front panel simultaneously for two seconds. A gray screen should appear. If it does, this means that the Built-in Diagnostics is running. Press Button 4 to see other colors. If the gray screen did not appear, the monitor is defective. See this

0 Kudos