Highlighted
arsalann
1 Copper

SP2008WFPt Monitor problem

Hi,

I have a Dell Inspiron 531 desktop its been a little more than year since I got it. I used to have problem with my monitor a 20'' SP2008WFPt, in which the monitor would occasionally go into power save. So i thought that it was a video card issue so I went and bought a new video/graphics card. (GeForce 9400 GT). The deketop and monitor then worked fine and I never saw those problems again; until yesterday. I went to my pc and saw that the orange light on the monitor was on and the desktop was still on, so I moved the mouse and pressed keys on the keyboard bought the screen never came back on. So I closed the pc by holding down the power button for 5 seconds and then the monitor was on again, but once it got in to windows 5 minutes the screen went back into power mode and the blue light on the monitor changed back into orange and the did not turn on again until I restarted my pc. So then I thought it might be that I have it connected thru VGA so I decided to go out and get a dvi to hdmi cable and see if that helped, but it did not. The same problem persists it opens up in to windows but then 5 minutes later it goes back into power save mode. I have also put the monitor power plug straight into a wall socket but still nothing.. Please help...

 

PC Specs:

Vista 32 bit

2.66GHZ

3 GB

Ge force 9400 GT

320 GB HD

0 Kudos
2 Replies
Moderator
Moderator

Re: SP2008WFPt Monitor problem

arsalann,

* Power off the PC
* Power off the monitor
* Disconnect the power cord from the monitor
* Disconnect all monitor cords from the PC video card
* While disconnected, press and hold the monitor power button down for 3 seconds
* Reconnect the power cord to the monitor
* Power the monitor on. Does the Self Test appear?
* If yes, reconnect the VGA cord from the monitor to the PC video card
* Power on the PC
* Press the monitor Input Source Select button to choose VGA

 

0 Kudos
arsalann
1 Copper

Re: SP2008WFPt Monitor problem

I tried this but when i install the other graphics card it still turns off after 5-10 mins. I talked to a technician and he said that it might be a motherboard failure. I even formaatted my computer becuae the technician said that it could be driver problems, but this also did not work.  

0 Kudos