Highlighted
Dolar
1 Copper

ST2320L -HDMI black border with Nvida video card.

There is a black border on my monitor it is about 1/8 of an inch from the edge of the screen. It is hooked up via HDMI. Just got the monitor and computer last week. 

I have seen solutions using scaling and the Caytalyst control center for ATI cards. However I have an nvidia card. It has a scaling setting however it does not help. It keeps saying the screen is as wide and tall as possible.

Any way to fix this for non-ATI users?

0 Kudos
3 Replies
Moderator
Moderator

Re: ST2320L -HDMI black border with Nvida video card.

Hi Dolar,

To fill the screen with the image you need to disable the under-scan setting in NVIDIA Control Panel. Please follow the steps mentioned below to disable the under–scan setting.

  1. Right-click an empty area of the desktop, and then click ‘NVIDIA Control Panel’.
  2. In the View Selection window that opens, select ‘Advanced Settings’, and then click ‘OK’. The NVIDIA Control Panel opens.
  3. In Selecting a Task on the left, under ‘Video & Television’, Select ‘Resize HDTV desktop’. A window opens.
  4. Ensure that ‘Do not resize my desktop’ is selected. If necessary, click this option to select it.
  5. Click ‘Apply’, and then click ‘Yes’ to keep the change.

Please let me know if this helps.

0 Kudos
Dolar
1 Copper

Re: ST2320L -HDMI black border with Nvida video card.

Oddly enough that option does not appear in my nvida control panel. I have no idea why but being able to access it would solve my issues. I have installed and reinstalled the new drivers and did a clean install but still nothing. The Video and televison tab never appears and I dont hav ea resize HDTV desktop

0 Kudos
Moderator
Moderator

Re: ST2320L -HDMI black border with Nvida video card.

Dolar,

What is the desktop resolution?
What specific Dell computer?
What specific video card?
What ports are on the video card?
What video card driver version?
What operating system?

I have the Nvidia 306.23 drivers loaded on my M18x-R1. Below in the picture you can see under Display, "Adjust desktop size and position". Right of that is the scaling modes.

0 Kudos