Highlighted
djm425
1 Copper

U2413 ordered this week, received rev A00 (current rev is at least A02)

I ordered a U2413 monitor earlier this week and was surprised to receive today a rev A00 unit with a manufacture date of April 2013.  Since this monitor is currently on at least rev A02, I figured if I ordered it directly from Dell it would be the latest rev.  Needless to say, I very surprised that wasn't the case.  I'm returning this unit next week.  I'm still interested in buying an U2413, but only if I can get the latest rev -- how can I be sure to receive rev A02 or later?  (Btw, I sent my current order number and serial number to Chris M. via PM.)

Tags (2)
0 Kudos
28 Replies
tj2433
1 Nickel

RE: U2413 ordered this week, received rev A00 (current rev is at least A02)

I purchased one last week and got it today, Sept 10, 2013.  It is rev A00, built in July 2013.  I am told Dell resets there rev numbers sometimes, for unknown reasons.  I understand one of the symptoms of the earlier problem was ghosting, which I do not see on mine.

0 Kudos
tj2433
1 Nickel

RE: U2413 ordered this week, received rev A00 (current rev is at least A02)

So what was your reply????  Should I worry about my new one also being an AOO, with a July 2013 manufacturing date?

0 Kudos
djm425
1 Copper

RE: U2413 ordered this week, received rev A00 (current rev is at least A02)

Chris M. of Dell told me that he'd been told we needed to order from Dell Home in order to be sure of getting the latest version.  So, I returned the one I'd ordered through the Dell "membership" program and re-ordered from Dell Home.  So, I was again surprised when Dell Home sent me a Rev. A00 unit with a manufacture date of July 2013.  At that point I couldn't believe they'd still be making Rev. A00 units in July and Chris subsequently confirmed they weren't.  He said he'd been told that the factory is not changing the label but they are "fixing" all units on their end. Perhaps they actually did reset to A00.  I tested mine and the USB 3.0 works fine and the inverse ghosting is not present.  So, I'm keeping #2 (the one made in July 2013).  Now it looks like the manufacture date -- rather than the rev number -- is the best way to make sure we received the improved units and not the early revisions with the problems.  I'd say your A00 with a July 2013 manufacturing date is probably fine, like mine is, but you should run some tests on it.

0 Kudos
tj2433
1 Nickel

RE: U2413 ordered this week, received rev A00 (current rev is at least A02)

Unfortunately, my A00 from July 2013 manufacture seems to have the same problems discussed elsewhere for that generation.  If they fixed it, I fear it was not universally fixed.  Mine will be going back I think.

0 Kudos
tj2433
1 Nickel

RE: U2413 ordered this week, received rev A00 (current rev is at least A02)

Just for the record, I ordered a replacement for my unit and again got a Rev A00 manufactured in July 2013.  However, this one seems to work fine....not ghosting or color distortions.  I am keeping it and happy with it.

0 Kudos
djordjebg
2 Iron

RE: U2413 ordered this week, received rev A00 (current rev is at least A02)

So second replacement doesn't suffer from these problems? Can you check for ghosting in all presets ( standard, custom, AdobeRGB )

Few members here confirmed ghosting but not in all preset modes.

Don't know what to think. maybe waiting is the best option.

0 Kudos
tj2433
1 Nickel

RE: U2413 ordered this week, received rev A00 (current rev is at least A02)

That is correct, I don't see any ghosting in my second unit despite it being a rev A00, with a July 2013 manufacturing date.  I checked the presets you requested, and several others.

0 Kudos
Tesla1856
6 Thallium

RE: U2413 ordered this week, received rev A00 (current rev is at least A02)

That is correct, I don't see any ghosting in my second unit despite it being a rev A00, with a July 2013 manufacturing date.  I checked the presets you requested, and several others.

 
As a user that got a bad one (you obviously know what to look for) and now a good one ... I'm sure you would agree that there should be a easier way to know if you are getting a good one or not.
 
@ Dell Chris M
... Maybe Chris_M can chime-in with updated proper markings?
 
So, it's now perfect? All modes, fast gaming, IPS panel uniformity, USB3, etc?
Did they add RTC control or just fixed it?
 
Still problems showing up:
 
My thread:
 
 
 

Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos
Tesla1856
6 Thallium

RE: U2413 ordered this week, received rev A00 (current rev is at least A02)

Found it:

http://en.community.dell.com/support-forums/peripherals/f/3529/p/19526533/20455238.aspx#20455238

Still interested in hearing from happy u2413 owners with well-tested working models.

Edit:

Man, another locked thread.  

So, has anyone actually received one of this A02 models? Maybe it's only "marked" on it's software revision menu?


Registered Microsoft Partner and Apple Developer
- Like many of you, I can appreciate a good game-engine.
- I answer questions here, but I'm not a Dell employee.
- Consider giving posts you like a "thumbs-up"
- Posting models-numbers and software versions speeds trouble-shooting.
- Click "Accept as Solution" button on any post that answers your question best.
0 Kudos