Highlighted
Ryan Butler
Copper

U2413, shuts down on its own even after 30 day refurbished replacements

Hello,

I am reposting @slobern original posts as I am having the exact issue but my problem is with X4 monitors. At two different workstations and two of the monitors have already been replaced already. One of the replacements was a refurbished U2413 and now has the exact same issue out-of-box. The other one was replaced with a brand new P2418D and is currently the only monitor still working. 

Can make this an issue with the model, I can't keep on replacing faulty with faulty. 

"

I'm posting my recent experience with a U2413 monitor (UltraSharp Premier Color), mainly because I was told my issue was "not a known issue."

I purchased this monitor in January of 2016. A few days shy of one year later, the monitor began turning itself off, then back on about three minutes later. During the "shut-down" period, you cannot turn it back on manually. It's as if someone pulled the power plug completely. When it comes back on, the on/off button lights up, along with the other button lights in a start-up pattern, then the Dell logo appears on the screen, then finally the monitor is back on.

I use this monitor at home, usually for a few hours after my workday and on weekends. I usually don't leave it on for more than a few hours at a time, only because I usually have other things to do. 

I contacted Dell and at their request, I connected to my Mac using a different cable (from miniDP to HDMI). The issue persisted. They then asked me to connect it to a different computer. Luckily, I still had my PC, but by this time it was late in the evening and I told Dell I would try their suggestion the next day.

The next day I connected the PC to the monitor and it was doing ok. I therefore concluded that the problem was my Mac. However, I later realize that my initial test with the PC had only been for a little over an hour - at that time, I had no idea how long it takes before the issue begins.  I now know that the pattern is as follows: the first shut-down occurs after approximately 90-120 minutes after being turned on, then again about every 20-35 minutes afterwards, over and over.

Once I understood the pattern, I was able to capture a shut-down and restart on video and shared this with Dell. I also shared the exact times of shut-down/restart during a marathon 5-hour session.

At this point, it was clear that this issue was monitor related and not any video card, computer or cable. Dell had me try a few other things, like factory reset and using different applications (at one point, Dell had suggested the problem was Netflix...??). The behavior seems to indicate that something internal is heating up and causing the power to shut itself off. It's not environmentally triggered, the monitor has been sitting alone on a small cabinet next to a window where the sun never shines on it.

As of this day, Dell has confirmed they will replace my monitor with a refurbished one - not ideal. My first Dell monitor lasted more than 8 years. It was still working well when I sold it, no dead pixels, though near the end it would take about 5 minutes or so to project at full brightness, which is why I decided to buy a new one. I was expecting the same reliability. Fingers crossed that this issue was one in a million.

As I mentioned at the start of this post, I was initially told by Dell that this is not a known issue. Can anyone confirm this either way?

"

0 Kudos
4 Replies
Moderator
Moderator

RE: U2413, shuts down on its own even after 30 day refurbished replacements

We do not need to see another users troubleshooting, we need to see your troubleshooting for each computer.

* Do the U2413 turn off when running their standalone BID (Built-in Diagnostic)?
* How long have you had these 4 year old monitors?
* How long were they running correctly before the issue appeared?
* What are the computer models attached to the U2413?
* What are the video cards?
* What video out ports are on the video cards? (VGA/DVI/HDMI/DP/mDP)
* What operating system is installed on the computers?
* What are the 20 digit alpha-numeric monitor serial number and A0x revision of all U2413?
* What Windows power plan? Example = High performance, PCI-e Link State Off

0 Kudos
Ryan Butler
Copper

RE: U2413, shuts down on its own even after 30 day refurbished replacements

Hello Chris,

Thank you for the response, I only included the other users experience because it verbatim explains my 4 month long nightmare situation. Tech support has sent me two new monitors and the only one that was a re-furbished model of the U2413 failed out of the box.  

* Do the U2413 turn off when running their standalone BID (Built-in Diagnostic)?

- I was not aware of and cannot find the Monitors BID

* How long have you had these 4 year old monitors?

- Purchased brand new one year 3 months ago from a Dell OEM

* How long were they running correctly before the issue appeared?

- One monitor was just before a year (hence the newer model that works)  and the other three after a year.

* What are the computer models attached to the U2413?

- PRECISION T1700 and a Dell Precision Tower 3620 XCTO BASE

* What are the video cards?

- NVIDIA(R) Quadro(R) K620 2GB(DP, DL-DVI-I) (1 DP to SL-DVI adapter)

* What video out ports are on the video cards? (VGA/DVI/HDMI/DP/mDP)

- DVI-D and DP

* What operating system is installed on the computers?

- One is Windows 7 the other is Windows 10

* What are the 20 digit alpha-numeric monitor serial number and A0x revision of all U2413?

- I will get this to you on Monday

* What Windows power plan? Example = High performance, PCI-e Link State Off

High performance and will check PCI-e Link state on Monday.

0 Kudos
Moderator
Moderator

RE: U2413, shuts down on its own even after 30 day refurbished replacements

The U2413 BID (Built-in Diagnostic) is explained in the online User's Guide, page 63.

0 Kudos
Ryan Butler
Copper

RE: U2413, shuts down on its own even after 30 day refurbished replacements

Hello Chris,

Here is the results from the tests

- BID completes without issue

- Monitors are still going black.

- Windows still sees the Monitor as a Connected Monitor

- Front power button and front LED's are not responsive when in this state

- Pulling Power Plug and Plugging in does not help.

- Each Monitor comes back to life and operates normally at seemingly random times

All three monitors are experiencing this.

Monitor #1 S/N: CN-OXTXXK-72872-582-AK6L

Monitor #2 S/N: CN-OXTXXK-72872-5B2-AK2L

Monitor #3 S/N: CNOXTXXK-72872-5A9-ACYL-A05

Refurb replacement:

- SVC Tag: 4J46T42

- ESC: 986 302 281 8

0 Kudos