Highlighted
LawnmowerBear
1 Copper

U2414H, intermittent loss of signal

Hello, 

Per this thread, I have a similar problem and I wanted to ask if this a sign of an imminent monitor failure /malfunction and if I should be alarmed. So far it has happened two times in the past 3 weeks.

The U2414H is 1 year old.  Both times it started with DDM not recognizing the U2414H after a random amount of activity. And then after restarting the PC it went to black screen, "There is no signal coming from your computer".The PC was working. 

I tried different cables (no change), and another monitor (PC works) and the self test /diagnostics (everything looked OK). 

The only thing that fixed it both times is by unplugging the monitor's power source for 30' seconds. Since this starts with a prompt from DDM inside Windows, while the U2414H works normally and then upon restart it don't display anything, not even in BIOS, I wonder if its a sign of monitor hardware fail. 

Thank you.

Tags (1)
0 Kudos
7 Replies
Moderator
Moderator

Re: U2414H, intermittent loss of signal

 

Hard to say.

* Is there another PC there to test the U2414H on?
* Was this purchased directly from Dell?
* Send me the service tag number via Private Message
* What is the 20 digit alpha-numeric monitor S/N and A0x revision?

0 Kudos
LawnmowerBear
1 Copper

Re: U2414H, intermittent loss of signal

Hello,

Yes I've tested the monitor briefly in another pc and console. It works.

The monitor is a replacement , was sent new directly from Dell.

I've sent you a PM with the details you have requested.

Thank you for your time.

0 Kudos
Moderator
Moderator

Re: U2414H, intermittent loss of signal

Yes I've tested the monitor briefly in another pc and console. It works.
* That being said, would not the fault point to the 1st PC and not the monitor?

0 Kudos
LawnmowerBear
1 Copper

Re: U2414H, intermittent loss of signal

I am not sure now everything works as intended. Let me explain in more detail. 

When the loss of signal happened the first time I did the following :

1. Checked /plugged the cable to another port of the graphics card. No signal.
2. Tried another cable (hdmi). No signal.
3. Connected the monitor to another pc a laptop without turning the monitor off power. No signal. 
4. Tried a different monitor. It worked. 
5. Did the self test/diagnostics. No problem but still no signal. 
6. Plugged again the monitor into power, it worked. 

The second time it happened I skipped all 5 steps and went directly to no 6.
Unplug for 30'' the monitor from power then replug it. It works as I said in the first post and as you answered in the previous thread. 

If this happens again I will turn on/off the monitor first to eliminate the restart procedure/pc hardware failure then uninstall DDM and wait for a month or so to see if this will happen again. But I feel it's the monitor related to ddc/ci /power.
 

0 Kudos
LawnmowerBear
1 Copper

Re: U2414H, intermittent loss of signal

I replied yesterday explaining the 6 steps I did in order to identify the issue but my post vanished. 

Anyway , when the monitor was not working I plugged it through hdmi in a laptop to rule out the first pc /gpu problem. 

The monitor was not working in any device until I unplugged it from power then replug it.  

0 Kudos
Moderator
Moderator

Re: U2414H, intermittent loss of signal

0 Kudos
LawnmowerBear
1 Copper

Re: U2414H, intermittent loss of signal

Thank you, though I am not looking for a replacement. The display works I was just alarmed by this issue and I was looking for insight. 
Maybe it's related to DDC/power. If this happens again I will uninstall DDM wait for a month or so and if it's happen again I will contact Dell directly through phone. 

0 Kudos