David-M
1 Copper

U2415, Asus laptop, HDMI in issue

I have an Asus laptop which I pair with a Dell U2415 monitor. Everything has worked seamlessly for 2 years, then suddenly yesterday the U2415 would not display. Only the floating box saying that an HDMI cable was not connected. My video card is an Nvidia GeForce 840m. I have tried:
- unplugging everything and starting again, no success
- virus checks with Norton and Malwarebytes, no viruses
- a windows system restore, no success
- reinstalling the drivers for both the Intel Graphics HD 550, and the Nvidia graphics card, limited success
- resetting the monitor to factory settings, no success

I have found that updating the driver for either of the graphics devices will trigger the HDMI connection and everything works OK until I shutdown the computer or put it into sleep or hibernation modes. The link is also broken when the U2415 itself goes into sleep mode after a period of inactivity (5-10 minutes). Interestingly the link is not broken by switching the U2415 on or off, so it appears to be some sort of a handshake problem between the Asus laptop and the U2415. I would be grateful for any advice because it is hugely frustrating to have to reset drivers several times a day.

0 Kudos
1 Reply
Moderator
Moderator

Re: U2415, Asus laptop, HDMI in issue

 

* For my internal notes, click my name and private message me the U2415 service tag number and 20 digit alphanumeric serial number
* List all of the video out ports on the Asus laptop
* Did you test BOTH of the U2415 HDMI in ports, choosing the correct one (HDMIMHL1 or HDMIMHL2) in the Menu- Input Source (page 40) ?
* Just prior to the issue, did the Asus laptop receive updates from Microsoft?

0 Kudos