IsLNdbOi
2 Iron

U2415: "Button Sound"?

Jump to solution

I have two U2415s.  When I enable "Button Sound" on one of them, I get beeps whenever I press the touch sensitive spots or "buttons".  The other U2415 does nothing when I enable this option.  When I press any of the "buttons", it does not beep on each button press.


How do I get this feature working on this U2415?

0 Kudos
1 Solution

Accepted Solutions
hamkaas
1 Nickel

RE: U2415: "Button Sound"?

Jump to solution

I had exactly the same issue. No button sound, regardless the menu setting. Hower a very simple solution for me fixed it. emoticon.BigSmile.title

Just unplugged the power connector, waited a half minute or so, and plugged it in. And the button sound is there. Now I can also turn it on and off via the menu.

No need to return the monitor.

Just for info: connected DP and USB 3, no daisy chain.

7 Replies
IsLNdbOi
2 Iron

RE: U2415: "Button Sound"?

Jump to solution

dp

0 Kudos
IsLNdbOi
2 Iron

RE: U2415: "Button Sound"?

Jump to solution

Anyone have any idea on this?

0 Kudos
Moderator
Moderator

RE: U2415: "Button Sound"?

Jump to solution

Is the second U2415 USB upstream cable connected to the computer? I am just wondering if that effects the button sound? Have you reset the second monitor via OSD (On Screen Display) -Others -Factory Reset -Reset All Settings and re-tested?

0 Kudos
IsLNdbOi
2 Iron

RE: U2415: "Button Sound"?

Jump to solution

Yes, the USB upstream cable for both monitors are plugged in and their hubs working.  I also have tried resetting all settings for the non-button sounding U2415 and that didn't change anything.

0 Kudos
Moderator
Moderator

RE: U2415: "Button Sound"?

Jump to solution

Then have Dell exchange it. But, all exchanges after the first 30 days will be refurbished. I would not give up a new monitor for a refurbished monitor over the lack of button sound.

0 Kudos
Highlighted
IsLNdbOi
2 Iron

RE: U2415: "Button Sound"?

Jump to solution

Unplugged the USB uplink cable from the monitor and the beep still doesn't work.  The monitor isn't past the 30 days yet so I'll just get it exchanged.

0 Kudos
hamkaas
1 Nickel

RE: U2415: "Button Sound"?

Jump to solution

I had exactly the same issue. No button sound, regardless the menu setting. Hower a very simple solution for me fixed it. emoticon.BigSmile.title

Just unplugged the power connector, waited a half minute or so, and plugged it in. And the button sound is there. Now I can also turn it on and off via the menu.

No need to return the monitor.

Just for info: connected DP and USB 3, no daisy chain.