turigeza
1 Copper

U2713HM, noise when text displayed

Hi,

This issue has been discussed here a couple of times see here. What is the conclusion ? I have the same problem. An other issue is that when I try to register my monitor here, the country defaults to the USA. It was bought from a UK individual but who knows it could be from the USA originally (is there a way to tell). I mean it is 230v so, I don't know. If so is it still covered by warranty?

Thank You !

Geza

0 Kudos
4 Replies
Moderator
Moderator

RE: U2713HM, noise when text displayed

* Open a page full of text, full screen
* Press the Menu button to open the OSD (On Screen Display)
* Go to Other Settings- Factory Reset- Reset All Settings
* Go to Color Settings and make sure the following are selected =
Input Color Format RGB
Gamma PC
Preset Modes Standard
* Go to Display Settings
* If you see Smart Video Enhance, change it to Off
* Go to Brightness / Contrast
* They should be at 75/75
* Raise the Brightness slowly. Does the noise stop as you do this?

Click my DELL-username in blue, then click "Send a Private Message". Provide to me the service tag number and monitor serial number so I can see where it was originally purchased.

0 Kudos
turigeza
1 Copper

RE: U2713HM, noise when text displayed

Hi,

Thank you for helping!

* If you see Smart Video Enhance, change it to Off

This I can not see presume it is not there on my monitor ...?

* Raise the Brightness slowly. Does the noise stop as you do this?

I have gone through the above as asked and no change in noise level or pitch I can here. 

The pitch of the noise changes according to the size of the font. And also it is only on a page rich in text. (Like the ones I normally work on :))

In fact I have learnt to play a tune by changing the text size :)))

Anyway I send you the service tag.

Thanks again !

Geza

0 Kudos
turigeza
1 Copper

RE: U2713HM, noise when text displayed

Hi,

So what would you suggest ?  Is it considered a fault ... will it likely get worse ?

Thank you with the help regarding the service tag I have gone through the registration process. 

Geza

0 Kudos
Moderator
Moderator

RE: U2713HM, noise when text displayed

The service tag transfer will take 10 to 15 business days to complete.

* If installed, open the DDM (Dell Displays Manager)
* Click the tab Auto Mode
* For every application listed, change them to Standard
* Retest

If still no change, contact Technical Support (after the 10 to 15 business days) to get a like for like exchange.
* Go back to the top of this Monitor Forum
* Open "FAQ Monitor"
* Open "Monitor warranties and replacement instructions"

0 Kudos