zpbd
1 Copper

U2715H Horizontal white lines with certain contrasting colours

I'm a UK customer. Ever since I took the screen out the box there have been a couple of issues which have remained to this day (about 18 months later). I cannot find any way to start an RMA on the Dell website. The issues that I have had with the monitor:

1) Interference patterns. This occurs despite testing with two different computers, using two different HDMI cables. The monitor displays strange interference patterns depending on what is on-screen. I've attached a photograph of the effect. You will notice horizontal banded lines, which move around as the windows are moved around, and it's particularly noticeable against solid colours.

2) Occasional and brief flickering of horizontal bands. This occurs despite testing with two different computers, using two different HDMI cables, which leads me to believe the fault lies with the monitor. It occurs infrequently and briefly and it's not something that can be easily recorded with a camera. If I was to describe the issue, I would say that essentially a thin horizontal band of the display flickers and garbles for an instant.

You can see an example of issue 1 below:

In the photograph, the white horizontal lines across the high contrast areas vertically move around as the adjacent windows are moved around vertically.

0 Kudos
2 Replies
Moderator
Moderator

RE: U2715H Horizontal white lines with certain contrasting colours

* Restore the U2715H to Factory Defaults in the Menu OSD (On Screen Display) -Others -Factory Reset -Reset All Settings (page 43). The retest
* Post pictures of the U2715H standalone BID (Built-in Diagnostics) showing the issue (page 55)



Social Media Support
#IWork4Dell
Technical Support (Desktops, Monitors, Laptops)
0 Kudos
Highlighted
zpbd
1 Copper

RE: U2715H Horizontal white lines with certain contrasting colours

Hi there,

I've followed the instructions.

The BID won't show the issue. This is because the issue never presents itself with a white/black contrast. I've re-created an example to demonstrate the issue (where you can clearly see the issue doesn't present with a combination of white text and black background). The issue only presents on gray or other more subtle dark tones.

See attached images.

0 Kudos