Peav
1 Copper

U2719D, DP in port no longer working

Any idea what causes this problem or other solutions available? It's only a few months old and started recently after connecting monitor to an extra laptop and monitor for multi-screens (additional 2nd DP cable added into laptop). (which worked fine) only having problems now with XPS. Turning off and unplugging everything doesn't solve issue. Normally plugs into GeForce RTX 2060 port but neither this or the normal XPS DP work.

 

 

 

 

0 Kudos
3 Replies
Moderator
Moderator

Re: U2719D, DP in port no longer working

* Click my DELL-username and send me the following information via a Private Message;
- U2719D service tag number
- U2719D 20 digit serial number
- Your full name, shipping address, phone, email address
- If this U2719D was NOT purchased directly from Dell by you, you have to fill out the Ownership Transfer form

 

Out here =

* What specific XPS laptop model?
* What specific Desktop model has the GeForce RTX 2060 video card installed?

 

* Turn the U2719D and all PC's off
* Disconnect every cable (including the power cable) from the rear and side of the U2719D
* Press the U2719D power button in for 8 seconds (clears any residual power in the circuits)
* Reconnect to the U2719D the power cable and a single DP to DP cable. Connect the single DP to DP cable to a PC and retest

0 Kudos
Moderator
Moderator

Re: U2719D, DP in port no longer working

Awaiting a response to my previous troubleshooting reply.

0 Kudos
Moderator
Moderator

Re: U2719D, DP in port no longer working

Because we have not received a reply from you with the needed information, we are closing this case. If you return at a later date, start a new thread.

0 Kudos