Highlighted
Hairy Scot
1 Nickel

U2913WM - Green tinge: what is best course of action?

My U2913WM occasionally shows a green tinge which disappears when I power off and on again.

This has happened with two different GPUs.

Unfortunately it is completely random and I cannot recreate the situation.

What is my best course of action?

0 Kudos
4 Replies
Community Manager
Community Manager

RE: U2913WM - Green tinge: what is best course of action?

Hi Hairy Scot,

Thanks for posting.

Please be sure you are using the correct cable.  DVI Dual Link cable. Part no. X056C.


Dell-Robert P
Social Media Support
#IWork4Dell
To help us troubleshoot, please send us the Dell service tag number via a private message
Would you like to be a Dell Community Rockstar?


0 Kudos
Hairy Scot
1 Nickel

RE: U2913WM - Green tinge: what is best course of action?

Hi Robert P,

I am using the DVI cable that was supplied with the monitor.

0 Kudos
Community Manager
Community Manager

RE: U2913WM - Green tinge: what is best course of action?

Have you tried the monitor on another system?  Do you have the same results?  If so, perhaps contacting Tech Support and troubleshooting with them may be in order.


Dell-Robert P
Social Media Support
#IWork4Dell
To help us troubleshoot, please send us the Dell service tag number via a private message
Would you like to be a Dell Community Rockstar?


0 Kudos
Hairy Scot
1 Nickel

RE: U2913WM - Green tinge: what is best course of action?

I have raised the issue with Tech Support.

I posted here on the chance that others may have experienced the problem.

The trouble with using a different system or even changing graphics cards is that the problem is so sporadic. It could be weeks or even months before it recurs.

0 Kudos