Highlighted
MuggeGHQ
1 Copper

U3011 Monitor connection problem ?

Hi everyone,

I have a short question. I just bought three Dell U3011 30" monitors and I have connected them to my computer via the DVI ports. I wanted to use the Display ports but when i connect any of them to the Displayport on either of my graphic cards, there are no connection. I have one nVidia Quadro 4000 and one Geforce GFX 590 both with many Display ports. But i can't get any one of them to connect when using the Display port. I used the included display cable and just connected one end to the monitor and the other end to the graphic card. Nothing? And when using DVI ports, everything works. But I want to use the Display ports because the Quadro only have one DVI port and I need to connect two monitors to the Quadro 4000 where right now I have one connected to the Quadro 4000 (DVI) and the 2 other monitors connected to the Geforce 590 (DVI). I can't figure out why they doesn't work with the Display cables/ports? I'm using Windows 8 Pro 64 bit in a totally new build Workstation i7 Extreme CPU. Please i need help ASAP to finish some work i have. I hope someone can help me here.

Thanks alot everyone.

0 Kudos
1 Reply
Moderator
Moderator

Re: U3011 Monitor connection problem ?

MuggeGHQ,

Simplify the troubleshooting.

Power the system and all three monitors off. Disconnect two monitors from the system. Connect only one monitor to a DP port on the Quadro 4000. Power the system and monitor on. Press the monitor Menu button, go to Input Source and check DisplayPort.

Power the system and the monitor off. Connect only one monitor to a DP port on the Geforce GFX 590. Power the system and monitor on. Press the monitor Menu button, go to Input Source and check DisplayPort.

0 Kudos