Highlighted

U3014, DUCCS 1.6.1.2844, "No matching displays"

I think I've run into an issue with DUCCS 1.6.1.2844. I just spent a couple of hours trying to figure out why it wasn't detecting my U3014. It kept reporting "No matching displays found. Please verify that the display is connected to the computer with a USB cable.". I tried different USB ports, drivers, and anything else that I could think of. The solution was to downgrade to DUCCS 1.5.8. The U3014 was found no problem by that version. Can someone please look into and address this?

Thank you.

0 Kudos
1 Reply
Moderator
Moderator

Re: U3014, DUCCS 1.6.1.2844, "No matching displays"

 

Nothing to address. Version 1.6.1.2844 is only compatible with the Dell Canvas 27. Go here. Scroll down to "Compatible Systems". The last version validated with the U3014 was 1.5.8.

0 Kudos