Highlighted
ipv6ready
2 Bronze

RE: UP3214Q/UP2414Q - 1/2 screen issue and/or No picture after powering off, then on

UP3214Q - just got my replacement A01 firmware fixed for me.

UP2414Q - still using original December A00 firmware, likely to do a rma over next week.

Done of these will work with Intel DP1.2 on Haswell. at 60Hz. but ok at 30hz.

0 Kudos
happy hopping
1 Nickel

RE: UP3214Q/UP2414Q - 1/2 screen issue and/or No picture after powering off, then on

I find it hard to believe that a certain CPU will have anything to do w/ the problem on half screen

Are you saying it won't work on Haswell at 60Hz but it works on other Intel CPU,

I use xeon

0 Kudos
ipv6ready
2 Bronze

RE: UP3214Q/UP2414Q - 1/2 screen issue and/or No picture after powering off, then on

Done of these will work with Intel DP1.2 on Haswell. at 60Hz. but ok at 30hz.

Spelling error that should be None.

For clarification neither of my monitors work at 60hz using Intel igp. 

32inch A01 replaced monitor is fine, its it is all good.

24inch A00 is better but I have yet to organise replacement

re: my comment does not work with Haswell... I mean driving it using Intel HD4400 igp.

I planed using both monitors with laptop igp, when not requiring the processing power of my workstations. Plus to save my sanity... my workstations sounds like an engine idling with 8 x hdd + 3 ssd, topped off with 6 fans. 

My daily workhorse is a Dell i7 4600u lattitude e7240 Haswell, and it cant run it at 60hz via the built in MiniDP1.2

Its not the cables as I'm using Dell supplied dp cables that can run at 60hz. 

Decided to get a different brand 28inch in mid May when released in Australia to see how that goes at 60hz for the office. 

30hz is not cutting it for me, maybe its my perception that its not running at full potential and it nags lol.

Over the years I've learned that their is a Price to pay for being addicted to bleeding edge. 

0 Kudos
happy hopping
1 Nickel

RE: UP3214Q/UP2414Q - 1/2 screen issue and/or No picture after powering off, then on

you're kidding?  You're running a 4K monitor on an integrated video card?  Since when can the resolution of those intel integrated card support 4K?

0 Kudos
ipv6ready
2 Bronze

RE: UP3214Q/UP2414Q - 1/2 screen issue and/or No picture after powering off, then on

you're kidding?  You're running a 4K monitor on an integrated video card?  Since when can the resolution of those intel integrated card support 4K?

When I use the laptop its only for non intensive graphics.

But as I said both the monitors also connected to a $5000 at work or a $8000 workstation at home office.

0 Kudos
nivviv
1 Copper

RE: UP3214Q/UP2414Q - 1/2 screen issue and/or No picture after powering off, then on

Hi,

AMD user here pitchting in - having exactly the described issues:

Screen won't sync in MST mode after windows login - permanently black screen until I hard-reset the computer. Starting in SST mode and then switching on the desktop gives a picture, but is extremely cumbersome each startup. On occasion I get a black screen after resolution changes by games, but THAT'S fixed by cycling the display.

GPU is a Asus 7970 DC2T with the latest drivers (14.4), from just a few days ago. Rev. of panel is A00.

I tried calling Dell Support Germany (where I'm at), but they said there is no new revision, and even if they were they couldn't switch the panel for me since it's my software or GPU driver that needs updating. This is after having been told I should try connecting it with DVI-DL.

*frustrated*  I'm close to just sending it back to Amazon.

0 Kudos
hedrums
1 Nickel

RE: UP3214Q/UP2414Q - 1/2 screen issue and/or No picture after powering off, then on

The A01 says that on the back, right? I just got a replacement and it says A00 and has all the same A00 behavior.

0 Kudos
bschaer
1 Copper

RE: UP3214Q/UP2414Q - 1/2 screen issue and/or No picture after powering off, then on

Same here.  DELL just replaced my A00 monitors with more A00 monitors.  Clowns.  Most expensive paperweight ever created.  Junk.  Ready to send all of them back, the originals, the replacements, and a nasty note as to why I will never purchase another Dell product.

0 Kudos
hedrums
1 Nickel

RE: UP3214Q/UP2414Q - 1/2 screen issue and/or No picture after powering off, then on

I would say I'm amazed, but I'm not. After more than a dozen interactions, they finally send me a replacement, and it is exactly the same as what I have.

0 Kudos
blemert1
1 Nickel

RE: UP3214Q/UP2414Q - 1/2 screen issue and/or No picture after powering off, then on

So I bought the 3214 (against my better judgement) but so far it has worked well despite it occasionally going to sleep and requiring a reboot... but I decided to add the 2414 as a second monitor, and both are connected via mini-display port to a NVidia GTX 760... when I switch the 2414 into DP 1.2 mode, the res goes crazy (1920x2160)... I have tried a mini display port to display port cable and that will "do" 1.2 at the correct res... do I have a bad monitor?  The 2414 is a Rev 00, if that matters, any thoughts?

Brian

0 Kudos