Nonsns3
1 Copper

RE: UP3214Q - no picture after powering off the device / half picture at the login screen

For those with issues, are you planning to keep the monitor and get a replacement through Dell warranty?  Or are you planning to return the monitor?

I am thinking of returning and waiting for a revision.  Also, I am expecting the price to drop a bit as well.

0 Kudos
ipv6ready
2 Bronze

RE: UP3214Q - no picture after powering off the device / half picture at the login screen

Mine is the 24inch version and it displayed all the symptoms everyone is discussing for the 30inch.

I organised for replacement on the 23rd of December, as it developed a dim section in the panel.

Anyway a very apologetic Dell CS, told me that the monitor won't be available till in the new year, with no eta and that it will be will be shipped direct from factory. 

Who knows maybe Dell found a fault that need it to be rectified in the factory or potentially Australia was only allocated a few of these monitors. 

Finally I got it the replacement on the 10th of January. I haven't tested the sleep issue on the new replacement, as I don't usually let my computer go to sleep.

But will update here if anyone is interested. Also is there a way knowing if it had a revision change?

I am planning on getting another 24 HD might wait if this is an hardware issue.

0 Kudos
ipv6ready
2 Bronze

RE: UP3214Q - no picture after powering off the device / half picture at the login screen

Just to add,..

Since my replacement arrived 4 days ago, I have had no 1/2 screen issue on logon page, Bios displays correctly on the 4k.

Specs

Dell 4k 24 inch on supplied mini DP cable, DP1.2 in the OSD menu, Asus GTX760 with the latest Nvidia driver (will update version)

Dell standard 24 inch premier color on DVI

WIN8.1 Enterprise

MSI GDa-Z77

32GB ram

i7 ivy bridge

C drive Samsung 840 pro SSD (OS only)

D drive Samsung 840 pro SSD (Adobe CC and LR only)

E drive LSI 9260-8i with 6 x WD RE drives in raid0 as scratch

0 Kudos
madmarc69
1 Nickel

RE: UP3214Q - no picture after powering off the device / half picture at the login screen

Hello,

I have the same problems. After calling the Dell Support, they told me to replace the monitor. Now I have to wait for a new one.

 

MM69

0 Kudos
madmarc69
1 Nickel

RE: UP3214Q - no picture after powering off the device / half picture at the login screen

I am using a Dell UP3214Q (Rev. A00 Oct. 2013)on an EVGA NVIDIA GTX 780 TI ACX Classified and an ASUS Rampage IV Black Edition Mainboard.

0 Kudos
Nonsns3
1 Copper

RE: UP3214Q - no picture after powering off the device / half picture at the login screen

I am on my 2nd 32" replacement (3 monitors total) - all with the same issues.

0 Kudos
E.L.
1 Nickel

RE: UP3214Q - no picture after powering off the device / half picture at the login screen

Well, I think my issues are more related due immature GPU drivers for tiling mode in K4 @60hz (+win 8.1 scaling )and that it will improve over time. Luckily most of the time things here are working and in case of a sudden mismatch, switching the power on and off helps. Like I said, once seen this screen, you can't go back anymore Smiley Very Happy Only thing I can come up to is try to change the cable DP-DP.
0 Kudos
hedrums
1 Nickel

RE: UP3214Q - no picture after powering off the device / half picture at the login screen

I also have the problem that the monitor will not wake from sleep. Interestingly, if I power it off, then let it sleep, I can wake it up and *then* power it back on and all is good. EVA GeForce 780 (3GB), Dell-supplied DP cable, Windows 7 x64, GeForce drivers 331.82 WHQL.

I tried the 332.32 WHQL drivers and never saw the desktop: just black screens. If I use SST mode, everything seems happy, but switching to MST & 60Hz is when the trouble starts (which is, of course, how I want to use this monitor).

0 Kudos
Moderator
Moderator

RE: UP3214Q - no picture after powering off the device / half picture at the login screen

I was told today that getting monitor exchanges will not fix the issues. Nvidia told us that drivers after 327.xx will have issues. We are working with Nvidia on this. Roll back your driver to 327.xx. That should stop the blank screen and the 1/2 screen issue. Please test those 327.xx drivers.

0 Kudos
caffine
1 Nickel

RE: UP3214Q - no picture after powering off the device / half picture at the login screen

Chris you mean roll back to 327.23? I cannot find drivers with the version 327.00

0 Kudos