dc1909
1 Copper

W2709 missing vertical line of red pixels, no help from Tech Support

 My W2709 is missing a vertical line of red pixels when it is cold, and is somewhat intermittent (it happened for 4 straight days then didn't happen yesterday).  It shows up as a greenish vertical line when viewed with a white background.  The problem corrects itself after the monitor has been powered on for 10 to 15 minutes.

I have tested this with the DVI cable disconnected and the line is still present.  I have run the "LCD conditioning" feature and it is clearly visible in the red (black line) and white (green line) screens.

The W2709 I currently have is one that was replaced under warranty in November 2010.  The original monitor was purchased in December 2008.  I have called tech support and after 4 days, have not had this resolved.

I was originally told that the Service Tag associated with this monitor indicated that this monitor is in the possession of Dell and not me, even though I was sitting in front of it.  Then I was told that I would need to contact Customer Care to have it transferred to me.  After receiving a call back from tech support and put on hold for 20 minutes, I was told that Customer Care could not help me because I am in Canada and not the US (this I don't understand), then I was put on hold again for 10 minutes and then disconnected.

I am not sure what I am supposed to do now.  I have a warranty replacement monitor in my possession that is again defective, the original warranty should still be in effect but they claim that the monitor in my possession is actually in a Dell warehouse somewhere, so tech support cannot help me with any warranty issues.

Some actual assistance in this matter would be appreciated.

0 Kudos
3 Replies
Moderator
Moderator

Re: W2709 missing vertical line of red pixels, no help from Tech Support

I need the following in a private message to check the warranty status. Click my username, click Send Message -
Email Address:
Name:
Shipping Address:
Phone Number:
Monitor Order number or PC Service Tag number:
Monitor 20 digit PPID number:
Reason:
Troubleshooting Done:
Post a picture of the issue here and provide the link:
http://imageshack.us/

0 Kudos
dc1909
1 Copper

Re: W2709 missing vertical line of red pixels, no help from Tech Support

PM sent, thanks.

0 Kudos
Highlighted
mytxb01
1 Copper

Re: W2709 missing vertical line of red pixels, no help from Tech Support

Hello, did you get this fixed , if so how , I have the same problem.

0 Kudos