Highlighted
a5h
Bronze

Weird Problem with my new DELL U3014

Hi guys,

after being undecisive for quite a while I finally bought myself DELL u3014 (RevA01, Feb 2013).
The display arrived today and after unboxing and setting it up, i've noticed a problem which currently driving me nuts...

Some areas of display have like 1pixel-broad horizontal lines, where image appears to be brighter (in those lines). The problem persist from all viewing angles.

Those areas look something like this:
(You need to view it with native resolution of your display to see the effect. Otherwise 1px gaps will look weird because of interpolation)


So few areas of my display show perfect and smooth color gradients like in left image, in the other areas i see "lines" like shown on right image.

Here is an image of the entire area of my display. Greens show areas with perfect color gradients, the reds show areas where i see the lines. The best gradients appear to be in upper right corner, the worst area with most visible lines is in lovver left corner:


Anyone have an idea what the <profanity deleted> it is?

Also if you happen to have Dell u3014 display, could you download this image (2560x1600) and check if it looks the same in all areas of your display? Check if you can see any weird lines or breaks in color gradients:
http://smg.photobucket.com/user/neod3m/media/test.png.html?sort=3&o=2

P.S.
The Display is connected with original Dell DVI cable to my GTX570. I already checked the menu-options of my display, but couldn't fix the weird lines.

0 Kudos
44 Replies
a5h
Bronze

Re: Weird Problem with my new DELL U3014

Been looking around the forum and it looks like another user was having the same problem with the "lines" just as I, which were fixed by a new/replacement unit:

en.community.dell.com/.../19499832.aspx

1. Tiny black lines all over the screen. I was surprised to see them, but there are tiny, really thin black lines all over the screen, causing all images to look as if some kind of retro sci-fi filter is applied to them. My previous HP 24" monitor did not have these lines.  I tried various resolutions, but of course work primarily in the native 2560x1600 one.

Yep, "retro sci-fi filter" sounds about right and it is very annoying and distracting.
I expected more QA for a 1000+€ Display...

Anyway, I like the monitor (except the "lines"-issue and as i now noticed, a bad case of ghosting), but how big are my chances to get a working unit form DELL if i go with their RMA-service? I'm a new customer and I don't want to be stuck with another faulty unit...
(I have 11 days left to return the Display and get my money back)

0 Kudos

Re: Weird Problem with my new DELL U3014

I'm experiencing the exact same problem with a brand new U3014. It looks like scan lines in the lower right (edit: lower LEFT) quadrant, just like your heatmap pic. Already tried the diagnostic trick (unplug all video cables, press buttons 1+4, then button 4 to cycle through test colors). It's most apparent on grey. I'm hoping a replacement unit won't have the same problems.

Example pic is attached

0 Kudos
a5h
Bronze

Re: Weird Problem with my new DELL U3014

Hi west_end_riot,

same thing, when running diagnostics i can see the affected areas on the grey test-screen, though only barely.
The problem is most apparent  when viewing images with smooth color gradients, like in your example image.
Also, did you perhaps mean the "lower left quadrant"?

Can you tell the revision with manufacturing date of your display and how large is the affected area on your screen?
On my (RevA01 Feb 2013) its like 75% with lower left quadrant having the worst case of scan-lines Smiley Sad

Also did you already contact DELL RMA-Service about the replacement and the problem?

0 Kudos
a5h
Bronze

Re: Weird Problem with my new DELL U3014

Found another user with the same problem.
He wrote that he spoke with DELL and sent them a photo and that according to DELL this problem was "normal"...
http://hardforum.com/showthread.php?p=1039796954&posted=1#post1039796954
(If they consider it normal, how come i don't have it on either my old 24' Eizo and Benq displays?)

0 Kudos

Re: Weird Problem with my new DELL U3014

Good catch, I've added a correction to the post.

Mine's a RevA01 Feb 2013 also. The affected area pretty much matches your graphic:

It's worst in the lower left, then gradually fades as you move to the upper right. I tried rotating my display 180degrees in OS display settings, then took the same close up pic of the same graphics just for a sanity check. Didn't see any problem with the top right corner.

I contacted Dell support via chat. They advised me to run the diagnostic test. I replied back with my findings and they are cross shipping me a new monitor. I'll post the manufacturing Rev# and whether the replacement unit is any better. 

0 Kudos
lunetics
Bronze

Re: Weird Problem with my new DELL U3014

I've got the same Problem, ordered 3 x 3014 and two had the weird lines in it. Already got these 2 replaced, and these got the same Problem, also REVA0 from FEB. Actually the replacement are only like 20 units away from the "defective" screens (serial number). 

Is there any way you get a screen without the lines? paid +3k on the screens.... Smiley Indifferent

0 Kudos
a5h
Bronze

Re: Weird Problem with my new DELL U3014

@lunetics

This is what i was afraid of...

Also i'm having real trouble contacting DELL tech support here in Germany.

Online form for contacting customer services doesn't work (it just displays blank page, I've tried on 2 PCs and different browsers). Online-chat option isn't available for my region either. Can't call no one since I get late home from work. (DELL's times for tech support are 8AM-6PM).

At this point I'm thinking about sending the display back to reseller and getting 27'' Eizo instead...

0 Kudos
lunetics
Bronze

Re: Weird Problem with my new DELL U3014

@a5h replacement ist going quick.

Mine came from the Netherlands (also the replacements, Rev a01 and Serial P1V6N31J8** / P1V6N31J9**

What is your serial? Maybe we got some of the same batch they got lying around there...

I'm gonna call them tomorrow again. You can also hit me up at <ADMIN NOTE: Email id removed per privacy policy>

0 Kudos
a5h
Bronze

Re: Weird Problem with my new DELL U3014

Hmm, mine is:
RevA01 FEB 2013, SN: CN054X3G74****, so the batch appears to be different.
To me it looks like some bad case of screen coating, which makes the image look like a scan-line effect...
How about the affected areas on your screens, is it the same areas as shown on my heatmap image?

Anyway, I've cross-posted the thread on german-speaking side of the forum:
de.community.dell.com/.../1298.aspx

Hope someone from dell will reply.

0 Kudos