u2913wm stuck into "power save mode" during boot sequence

Jump to solution

Hello,

Just received my brand new u2913wm today.

I encountered the following issue: upon start-up, the screen briefly displays "entering power save mode" and remains black until the Windows7 interface has loaded. As a result, I can no longer access the bios of my computer. 

My computer is a Dell Inspiron 530s with Windows7. It has no such problem when connected to my older LCD screen (other brand).

Is there a fix?

Thank you in advance

Tags (1)
0 Kudos
1 Solution

Accepted Solutions

RE: u2913wm stuck into "power save mode" during boot sequence

Jump to solution

Hi SHRIKANTH,

I'm glad to tell that the problem was solved with my new video card : AMD Radeon HD 6450. With this card connected through DVI, the monitor stays up throughout the boot sequence.

It looks like there is a compatibility issue with some video cards.

Tags (1)
0 Kudos
7 Replies

RE: u2913wm stuck into "power save mode" during boot sequence

Jump to solution

Hi guillaumefromparis,

Please go ahead and change the input source to either (VGA/DVI/HDMI) based on which connector you are using. Also try a factory reset and see if that works. Please use this link for manual. Reply with your findings

http://bit.ly/100hSqR

Thanks and Regards,
Shrikanth G
Dell Social Media and Community Professional
Order Status : http://dell.to/1fgKSTr
Download Drivers : http://dell.to/1hcxG98

0 Kudos

RE: u2913wm stuck into "power save mode" during boot sequence

Jump to solution

Hi Shrikanth,

I will try that. My current video card is DVI only, but I will receive a new video card early next week.

By the way, I tried again today and I could get a glimpse at the "Dell logo" before it went to "powersave mode". If I could disable "powersave mode", it would solve my problem...

Tags (1)
0 Kudos
Highlighted

RE: u2913wm stuck into "power save mode" during boot sequence

Jump to solution

By the way, this is a factory-calibrated screen.

With a "factory reset", is the factory calibration 100% preserved?

Tags (1)
0 Kudos

RE: u2913wm stuck into "power save mode" during boot sequence

Jump to solution

Hi guillaumefromparis,

There should not be any issues with the factory reset. Please go ahead and do it. Reply with your findings.
 
 

Thanks and Regards,
Shrikanth G
Dell Social Media and Community Professional
Order Status : http://dell.to/1fgKSTr
Download Drivers : http://dell.to/1hcxG98

0 Kudos

RE: u2913wm stuck into "power save mode" during boot sequence

Jump to solution

Hello Shrikanth,

I just did the factory reset. But the problem still shows. I also tried with different DVI-D cables, just in case.

For additional precision, my configuration is the following:

Dell Inspiron 530s with ATI Radeon 2400 HD video card.

That might help if you want to reproduce the problem in your lab...

Tags (1)
0 Kudos

RE: u2913wm stuck into "power save mode" during boot sequence

Jump to solution

Hi guillaumefromparis,

Could you please connect the monitor to any other system and see if it works fine. Meanwhile I’ll see what I can do about this and give you an update.

Thanks and Regards,
Shrikanth G
Dell Social Media and Community Professional
Order Status : http://dell.to/1fgKSTr
Download Drivers : http://dell.to/1hcxG98

0 Kudos

RE: u2913wm stuck into "power save mode" during boot sequence

Jump to solution

Hi SHRIKANTH,

I'm glad to tell that the problem was solved with my new video card : AMD Radeon HD 6450. With this card connected through DVI, the monitor stays up throughout the boot sequence.

It looks like there is a compatibility issue with some video cards.

Tags (1)
0 Kudos