8 Krypton

7.6.3 upgrade to 8.1

Hi folks

Planning to upgrade from 7.6.3 to 8.1

From the install guide:

NMM 2.3 clients NetWorker 8.1 does not support NMM 2.3. Update hosts to NMM 2.4

before you update the NetWorker server and storage nodes.

Can you recover data saved in NMM2.3 in NMM2.4?

Also, any data that saved in 7.6.3 cannot be recovered in 8.1,that need to be aware of, that may require some precautions/workarounds/tweaks etc?

Thanks

12 Replies
8 Krypton

Re: 7.6.3 upgrade to 8.1

Can you recover data saved in NMM2.3 in NMM2.4?

Yes. NMM is backward compatible.

Also, any data that saved in 7.6.3 cannot be recovered in 8.1,that need to be aware of, that may require some precautions/workarounds/tweaks etc?

Data saved in 7.6 can be recovered in 8.1. NetWorker is backward compatible.

More info, you can read NetWorker 8.1 Release Notes  and NetWorker Module for Microsoft Applications 2.4 SP1 Release Notes

~~~~~~~~~~~

Best Regards,

Tim

Please mark my reply as “Correct Answer” or “Helpful Answer”if it helps you. Thanks.

8 Krypton

Re: 7.6.3 upgrade to 8.1

Thanks Tim

How about AFTD size? Any problem during upgrade(since new version will also merge .RW and .RO together) that possibly throw size too large etc kinda errors. Our biggest is 375TB.

8 Krypton

Re: 7.6.3 upgrade to 8.1

Normally AFTD size will not be a problem during upgrade. It will convert to new AFTD type automatically.

If you are afraid to upgrade yourself, you can contact EMC implementation team to help you upgrade NetWorker.

Highlighted
8 Krypton

Re: 7.6.3 upgrade to 8.1

Hi Tim

Just taking most precautions and pre plan as all these will come up during upgrades as we have seen in many other upgrades that throws these kind undocumented errors

Thank you

8 Krypton

Re: 7.6.3 upgrade to 8.1

ok, When does the EMC Networker 8 released officially ?

does this upgrade of Networker from 7.6 SP3 into 8 requires a new agent reinstallation on the clients ?

8 Krypton

Re: 7.6.3 upgrade to 8.1

NW 8 has been out now for about 18 months.

You must not necessarily update the clients. This is sometimes not even possible if your OS is too old.

Of course, in this case you cannot use one of the new client features.

8 Krypton

Re: 7.6.3 upgrade to 8.1

anyone using 8.1 experience better cloning performance vs prior release as documented?

mind to share please...thanks

8 Krypton

Re: 7.6.3 upgrade to 8.1

ok, thanks for the clarification

Does the upgrade of Networker Server from 7.6 SP3 into 8 requires a new agent reinstallation on the clients ? I assume the server can still do the backup for older client.

8 Krypton

Re: 7.6.3 upgrade to 8.1

Thierry,

Has that version been released already ?