8 Krypton

Re: 7.6.3 upgrade to 8.1

Hi Albert

Yes..a few weeks ago

8 Krypton

Re: 7.6.3 upgrade to 8.1

not necessary...they are backward compatible

8 Krypton

Re: 7.6.3 upgrade to 8.1

NetWorker is in directed availability now… Not fully released yet…

Regards

Lukas