Debug VMware client creation process in 7.6.2

Hello,

Iv'e downloaded and installed the last 7.6.2 RA refresh (build 638)

During my test i've stumbled on errors that i'm unable to debug.

For W2K8 R2 VMs the new client configuration wizard is failing with an error about invalid hostname !!!

VM-errors.jpeg

Up to know other OS VM are working fine except for one RHEL 5.4 (other RHEL are working fine)

Is there a way to configure a verbose logging of the client creation process to see what is the real problem !!

0 Kudos
3 Replies
yassine2
2 Iron

Re: Debug VMware client creation process in 7.6.2

I see a "-" in the client name is that true?

you can try using the nsradmin interface

0 Kudos
Highlighted

Re: Debug VMware client creation process in 7.6.2

Well in fact in the screenshot i've removed the full name of the server (anonymiser)


All our VM are named like x-xxxxx-xxxxx

I did leave the last part because it was a test VM.

But i've done a litle more testing and it seems that VADP proxy is able to backup the 2K8 VM only when they are powered up

If they are not online the vcenter API/ VADP proxy seem to be unable to find the VM.

For the other OS the VM may be up or down the system backup them.


I will gladly try the nsradmin interface, but i need to find a How-To.

0 Kudos
yassine2
2 Iron

Re: Debug VMware client creation process in 7.6.2

the simplest way ( if not on windows)

nsradmin

then

create type:nsr client; name:xxxxx;......

also you can do

nsradmin

then

type visual you will get a simple interface which may help

0 Kudos