MacPhail1
1 Copper

EBR Appliance Setup - Conection Closed

Jump to solution

Hello,

I've searched the community and haven't found this specific issue.  I'm trying to deploy the .5TB versions of EBR V1.1.1.50.  The deployment of the OVA goes fine but when I try to connect to http://<FQDN>:8580/ebr-configure/ I get "The connection to <FQDN>:8543 was interrupted while the page was loading." message in Firefox, "err_connection_closed" in Chrome and "The page cannot be displayed" in IE.

DNS is correct, I can ping the device as well as all VMware systems.  I can connect to it via VMware console and login as root.  But when I try to use a browser to finish the installation, I get these errors.

Any advice would be appreciated!!

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
LilianaW
1 Nickel

Re: EBR Appliance Setup - Conection Closed

Jump to solution

Hello MacPhail,

Try this KB https://support.emc.com/kb/202848

--Liliana

0 Kudos
4 Replies
LilianaW
1 Nickel

Re: EBR Appliance Setup - Conection Closed

Jump to solution

Hello MacPhail,

Try this KB https://support.emc.com/kb/202848

--Liliana

0 Kudos
MacPhail1
1 Copper

Re: EBR Appliance Setup - Conection Closed

Jump to solution

Liliana,

Thanks so much.  Not sure why I didn't find that during my searches on the support site but it fixed the issue.

Chris

0 Kudos
edvsws
1 Copper

Re: EBR Appliance Setup - Conection Closed

Jump to solution

Hello Liliana,

i have same problem. Trying to open your link only brings:

Access denied

  

Page you are trying to access is not allowed .. Sorry for inconvenience 

What is going on there?

0 Kudos
Highlighted
carlos.alfaro
1 Nickel

Re: EBR Appliance Setup - Conection Closed

Jump to solution

You need EMC account, try this:

Workaround:

Use older web browser. For Example:You can use the older v36 Portable Firefox browser available here: http://ftp.mozilla.org/pub/mozilla.org/firefox/releases/36.0.4/

Fix:

1. Stop emwebapp

emwebapp.sh --stop

2. Back up existing keystore (optional)

cp /root/.keystore /root/.keystore.sav

3.List tomcat certificate  - should see one certificate  (optional)

/usr/java/latest/bin/keytool -list  -keystore /root/.keystore -storepass changeit -alias tomcat

4. Delete tomcat certificate from keystore

/usr/java/latest/bin/keytool -delete -alias tomcat -storepass changeit

5. (Optional) List tomcat certificate again - should return empty

/usr/java/latest/bin/keytool -list  -keystore /root/.keystore -storepass changeit -alias tomcat

6. Regenerate certificate using SHA256

/usr/java/latest/bin/keytool -genkeypair -v -alias tomcat -keyalg RSA -sigalg SHA256withRSA -keystore  /root/.keystore -storepass changeit -keypass changeit -validity 3650 -dname "CN=localhost.localdom, OU=Avamar, O=EMC, L=Irvine, S=California, C=US"

7. List tomcat certificate again - should see one certificate (optional)

8. Start emwebapp.sh

emwebapp.sh --start
Once this is done:
Google Chrome version 44.0.2403.155 m or later should work with ebr-configure and flr again URL

0 Kudos