pdumigan
1 Nickel

ESA-08-007 - emc183834 and 7.3.4

The security announcement says:

"For NetWorker 7.3.x, download the binaries for the appropriate operating system from the section: NetWorker 7.3 SP 4 Includes Security Vulnerability LGTsc14258 fix"

But that section does not seem to exist on the downloads page. 7.4.2 and the Exchange module have been updated. Any idea where to find the new 7.3.4 release? What is listed there now is dated 3/26/08.

Thanks,
Tags (1)
0 Kudos
6 Replies
ble1
5 Iridium

Re: ESA-08-007 - emc183834 and 7.3.4

Home > Support > Software Downloads and Licensing > Downloads J-O > NetWorker

The fix they are talking about has been committed earlier to 7.3SP4 thus you do not see any date changes.
0 Kudos
pdumigan
1 Nickel

Re: ESA-08-007 - emc183834 and 7.3.4

But that also conflicts with

https://solutions.emc.com/nsepn/webapps/stqv768481dmts46655278/emcsolutionview.asp?id=esg96658

Which says build 558 was released on March 26 and does not contain the fix. It also references esg96175 which does not identify the fix either. Everything seems to point to the fact that you need 7.3.4 build 560 to obtain the fix and it was released on April 15th.

Should I assume the the March 26th listing on Home > Support > Software Downloads and Licensing > Downloads J-O > NetWorker is build 560?
0 Kudos
Highlighted
ble1
5 Iridium

Re: ESA-08-007 - emc183834 and 7.3.4

That's my understanding. If not then EMC "did it again".
pdumigan
1 Nickel

Re: ESA-08-007 - emc183834 and 7.3.4

I've asked EMC to verify.
0 Kudos
pdumigan
1 Nickel

Re: ESA-08-007 - emc183834 and 7.3.4

Hi,

I have not received a response, but these seem to be posted this morning. I have not checked the build but I hope it is 560 or above.

I'll test install and post the results back to this thread.
0 Kudos
pdumigan
1 Nickel

Re: ESA-08-007 - emc183834 and 7.3.4

560
0 Kudos