Highlighted
ankit_jaya
1 Copper

Getting error "The user 'root (uid=0)' does not own the contents of device 'rd=<storagenodename>:<devicename>"

Hello All,

If you could help me in assisting the below error getting at the time of AFTD device configuration.

"The user 'root (uid=0)' does not own the contents of device 'rd=<storagenodename>:<devicename>"

I have checked all the permission to AFTD share on the storage node, all are fine. Still getting the same error.

Any help will be helpful.

Thank You.

0 Kudos
3 Replies
SurajPujari
3 Argentium

Re: Getting error "The user 'root (uid=0)' does not own the contents of device 'rd=<storagenodename>:<devicename>"

This appears to be a permission specific listing on backup server, what entry do you have in remote access for storage node and secondly is your storage node listed in administrators list with root user of your backup server?

Where did you catch this error in deamon.raw?

0 Kudos
ankit_jaya
1 Copper

Re: Getting error "The user 'root (uid=0)' does not own the contents of device 'rd=<storagenodename>:<devicename>"

Hello Suraj,

Thanks for replying. This error I was getting on Networker Management Console while configuring the device and yes the issue was with permission on NetApp level. They did not provided root access to the NetApp Volume.

Thanks for your support again.

0 Kudos
SurajPujari
3 Argentium

Re: Getting error "The user 'root (uid=0)' does not own the contents of device 'rd=<storagenodename>:<devicename>"

Hi Ankit,

Happy to know the issue got fixed.

0 Kudos