Highlighted
piooreq
1 Copper

How to link Oracle library 10.2.0.4 with Networker 7.6 on AIX 5.3?

Jump to solution

Hi,

On one of my custmer old server I need to implement Networker backup solution, however I don't know how to link Oracle binaries 10.2.0.4 with Networker version  NetWorker version: 7.6.5.7.Build.1231, OS is AIX 5.3

Currently that server is using Netbackup soltuion:

lrwxrwxrwx    1 oracleb  dba              35 Jul 18 2015  /u01/app/oracle/product/10.2b/lib/libobk.a -> /usr/openv/netbackup/bin/libobk.a64

Thanks for any help,

BR,

Mario

0 Kudos
1 Solution

Accepted Solutions
NMarc1
1 Nickel

Re: How to link Oracle library 10.2.0.4 with Networker 7.6 on AIX 5.3?

Jump to solution

Hello Mario,

Networker use NMDA module to backup Oracle databases.

You have to install NMDA for AIX, and then configure.

Networker 7.x end of life long ago. Please upgrade to Networker 8.2.x or 9.1 series.

Thank you,

0 Kudos
2 Replies
NMarc1
1 Nickel

Re: How to link Oracle library 10.2.0.4 with Networker 7.6 on AIX 5.3?

Jump to solution

Hello Mario,

Networker use NMDA module to backup Oracle databases.

You have to install NMDA for AIX, and then configure.

Networker 7.x end of life long ago. Please upgrade to Networker 8.2.x or 9.1 series.

Thank you,

0 Kudos
piooreq
1 Copper

Re: How to link Oracle library 10.2.0.4 with Networker 7.6 on AIX 5.3?

Jump to solution

Thanks NMarc, you're right NMDA module was missing on that server.

0 Kudos