Highlighted
seb_bup
1 Copper

Incorrect timezone offset, Jobs starting 1 hours early

Set up:

Windows Server 2008 R2

EMC Networker 8.2.1

I have an issue where by the time within NMC is 1 hour ahead of the Server is runs on.

Server Time zone is set as UTC Dublin, Edinburgh, Lisbon, London but when i run the nsradmin command show timezone offset is shows at GMT +0100.

Any ideas how to amend this so itsr GMT +0000. I have read through identicle issues on this forum but none came back with a resolution.

Thanks in Advance.

0 Kudos
6 Replies
gautamgp
3 Argentium

Re: Incorrect timezone offset, Jobs starting 1 hours early

Looks like a bug to me, please open a Support Request.

0 Kudos
clebeuva
2 Bronze

Re: Incorrect timezone offset, Jobs starting 1 hours early

I have the same issue and I have just updated to 8.2.3.3.

0 Kudos
seb_bup
1 Copper

Re: Incorrect timezone offset, Jobs starting 1 hours early

I have been in touch with EMC support and they have confirmed this is a known issue. In my situation the workaround did not help either.                                  

  

Issue

  

NMC   displays wrong time.
  
   Known issue (NW161097).

  
  

Cause

  

Known   issue (NW161097).

  
  

Change

  

Daylight   Saving Time (DST) changed.

  
  

Resolution

  

Workaround   - Restart Networker server daemons (not just GST).
   Currently NW161097 is ongoing

seb_bup
1 Copper

Re: Incorrect timezone offset, Jobs starting 1 hours early

So i get in this morning and as per my routine i check the weekends jobs. Took me a while but for some unknown reason the time in NMC now matches the server.

clebeuva
2 Bronze

Re: Incorrect timezone offset, Jobs starting 1 hours early

I've just checked and the NMC seems to be at the correct time on my workstation too.

0 Kudos
ble1
6 Indium

Re: Incorrect timezone offset, Jobs starting 1 hours early

Last time I have seen this was after DST change.  It lasts until server and NMC are not restarted (sometimes only server is enough).

0 Kudos