imasock
2 Bronze

Index only backup creating two volumes?

Jump to solution

Hi All,

I am trying to send all my client indexes to a specific tape (right now I only have about 20MB worth of indexes).  All my groups are set up to NOT back up indexes, and I have one group set up to back up indexes only.  I have a media pool created for this purpose, and I labeled a tape and placed it in this media pool.  Now, when I run my index-only job, it requires two tapes for some reason.  It writes to one, and then mounts and unlabeled tape, labels it and places it in the index-only pool.  All my save sets are on one tape, and the other is empty.  Any ideas on how I can send this index-only job to just one tape?

I am using NetWorker 7.6.3, and a Spectra Logic T50e LTO5 autoloader.

I am also pretty new to NetWorker, so if you need more information from me please let me know.

Thanks!

Jon

0 Kudos
1 Solution

Accepted Solutions
imasock
2 Bronze

Re: Index only backup creating two volumes?

Jump to solution

As a followup, I realized that in the state of testing I'm in currently, the NetWorker server was not in an enabled group, which caused every group to back up the bootstrap.  I found this solution that helped me understand what was going on.

https://solutions.emc.com/emcsolutionview.asp?id=esg61499

View solution in original post

0 Kudos
5 Replies
Bebo2k
3 Zinc

Re: Index only backup creating two volumes?

Jump to solution

Did you configured this pool as mentioned in the following Powerlink solution:

https://solutions.emc.com/emcsolutionview.asp?id=esg54449

0 Kudos
imasock
2 Bronze

Re: Index only backup creating two volumes?

Jump to solution

Yes, it's configured that way.  Here's what shows up in the log when I start the Indexes-only job:

WaitingWednesday 3:35:33 PMeventmediaMedia waiting event: Waiting for 2 writable volume(s) to backup pool 'Indexes' tape(s) on servera.domain.com
InfoWednesday 3:35:33 PMeventmediaMedia event cleared: Waiting for 1 writable volume(s) to backup pool 'Indexes' tape(s) on servera.domain.com
WaitingWednesday 3:35:33 PMeventmediaMedia waiting event: Waiting for 1 writable volume(s) to backup pool 'Indexes' tape(s) on servera.domain.com
InfoWednesday 3:35:31 PMeventsavegroupSavegroup info: starting Indexes only (with 7 client(s))

After that, it mounts another tape, labels it for the Index pool, and then writes to the one it mounted first and leaves the second one empty.  Very confusing.

0 Kudos
masonb
3 Zinc

Re: Index only backup creating two volumes?

Jump to solution

imasock,

The reason you are probably requesting more than one tape is due to the number of streams produced for the backup. The savegrp parallelism to the value you have for target sessions for the devices you use and you should then get it all on one tape.

Regards,

Bill Mason

imasock
2 Bronze

Re: Index only backup creating two volumes?

Jump to solution

That did it, thank you William.

EDIT:  Nope, still backing up to two tapes

0 Kudos
imasock
2 Bronze

Re: Index only backup creating two volumes?

Jump to solution

As a followup, I realized that in the state of testing I'm in currently, the NetWorker server was not in an enabled group, which caused every group to back up the bootstrap.  I found this solution that helped me understand what was going on.

https://solutions.emc.com/emcsolutionview.asp?id=esg61499

View solution in original post

0 Kudos