AnaB1
2 Bronze

NMM 8.2.3 - networker server version compatibility

Hi,

We are planning to upgrade Networker server to 8.2.3.


We have NMM 2.4.1 installed in some clients.


We found that there is a dependency between NMM version-Networker Server version.

If we check the matrix I found that Networker server 8.2 or later supports NMM 3.0 and later.


So, is mandatory to upgrade NMM 2.4.1 to 3.0 or later before the Networker server upgrade to 8.2.3 to be in a supported version?


Thanks in advance



0 Kudos
7 Replies
vjc1
2 Bronze

Re: NMM 8.2.3 - networker server version compatibility

It is a good practice to upgrade the NMM to 3.0 to avoid compatibility issues with the client agent installed.

0 Kudos
watson-alix
2 Bronze

Re: NMM 8.2.3 - networker server version compatibility

Is there a reason why you want to upgrade? We are having a crummy time since moving to 8.3 from 8.2 in a few environments.

0 Kudos
AnaB1
2 Bronze

Re: NMM 8.2.3 - networker server version compatibility

We are in 8.0.1.1 and it is an unsupported version.

What version do you suggest upgrade to?

0 Kudos
ble1
7 Thorium

Re: NMM 8.2.3 - networker server version compatibility

You can use 8.2.2.6 which seems to be very good.  SP3 is nice for those who wish to have either new functionality on server or client.

0 Kudos
watson-alix
2 Bronze

Re: NMM 8.2.3 - networker server version compatibility

Several EMC TSRs I have spoken to have said 8.2.2.6 is the most stable.  We keep doing the upgrades in hopes that our issues our fixed, but thus far we've had some rough times on 8.2.3.

0 Kudos
ble1
7 Thorium

Re: NMM 8.2.3 - networker server version compatibility

There is also SP4 out now.  I'm using now 8.2.3.8 on small servers, but for big ones I also keep 8.2.2.6.

0 Kudos
ble1
7 Thorium

Re: NMM 8.2.3 - networker server version compatibility

btw, you can check compatibility at CompGuideApp

0 Kudos