danielshirley
Not applicable

NW9 - Exchange Backups Failling

I am running Exchange 2010 backups in a DAG on NW Server 9. I was troubleshooting an issue with support and they suggested I upgrade NW client / NMM from 9.0.0.3 to 9.0.0.4, but now the backups fail within a minute. I have not had any luck getting support to call me back for the past two days and am hoping someone can suggest a solution.

I have tried uninstalling / reinstalling nw client / nmm 9.0.0.4 and reverting back to 9.0.0.3; same results.

Error:

107092:nsrnmmsv: Version information for C:\Program Files\EMC NetWorker\nsr\bin\nsrnmmsv.exe:    Original file name: nsrnmmsv.exe    Version: 9.0.0.465    Comments: Supporting Microsoft Volume Shadow Copy Service

127159:nsrnmmsv: Created temp path C:\Program Files\EMC NetWorker\nsr\tmp\nmm\2016-03-23_22-47-47_4588-4832\.

nsrnmmsv: multithreaded save set parallelism==4

133296 1458787668 0 0 0 4832 4588 0 cgtcckmbx01.cgtc.com nsrnmmsv NSR info 26 Starting backup operation. 0

136553 1458787668 5 0 0 4832 4588 0 cgtcckmbx01.cgtc.com nsrnmmsv NSR critical 131 NMM .. Exchange2010 Shell interface is unavailable. This may indicate that the EMC powershell library was not properly registered.  0

111867 1458787668 5 0 0 4832 4588 0 cgtcckmbx01.cgtc.com nsrnmmsv NSR critical 48 Exchange2010 Shell interface is not initialised. 0

145370 1458787668 5 0 0 4832 4588 0 cgtcckmbx01.cgtc.com nsrnmmsv NSR critical 83 Initialization error -- Exchange shell failed to initialize. Required for Exchange. 0

DAG01.cgtc.com:pseudo_saveset: retried 1 times.

Labels (1)
0 Kudos
3 Replies
robert_butryn
2 Bronze

Re: NW9 - Exchange Backups Failling

Have you tried creating a new user with the user config tool? I used to get this error when i tried using an admin account once i created a new account i got passed this error. Also make sure your account you are using on your exchange to perform the setup is in the Organization Management security group or else the user config will throw an error.

0 Kudos
onestoned
2 Iron

Re: NW9 - Exchange Backups Failling

Thanks for the reply. No, I didn't change or the user. As the backup is fine on all other days, I would suspect a problem with the user. The backup is only failing on a certain day. With start time 2am it is failing every Tuesday. In the case there is an issue with the user, it should fail every day. Isn't it?

0 Kudos
bingo.1
4 Ruthenium

Re: NW9 - Exchange Backups Failling

We had the same trouble when we upgraded NW/NMM.

AFAIR you must re-register the admin user after an upgrade. Even if it did not change.

I agree that this might not solve the issue but it would not harm either.

0 Kudos