8 Krypton

Networker 8

Hello,

Just need to ask the community about legacy backup clients. We are currently on Networker v7.6.4 (Linux O/S) and the legacy backup clients O/S are Novell Netware v6.5 and Unix/AIX v4.3.3. If we upgrade our server to Networker v8, is the old client pack compatbile with the latest version and continue our backups?

thanks in advance

Tags (2)
0 Kudos
6 Replies
8 Krypton

Re: Networker 8

Hi lpamintuan,

NetWorker 7.5.x and 7.6.x clients ONLY are compatible with a NetWorker 8.0 server, and for those legacy operating systems (AIX 4.3 & Netware 6.5), I think you have versions more earlier than 7.5.x , so NetWorker 8.0 backup server will not be compatibile with those clients. But you have to double check from EMC Support as well by opening a service request or live chat to confirm that.

Thanks,

Ahmed Bahaa

0 Kudos
8 Krypton

Re: Networker 8

Hi,

This is not supported.  The Release Notes of NetWorker 8 state:

"A NetWorker server does not support a NetWorker client running release 7.2.x or earlier."

-Bobby

Highlighted
8 Krypton

Re: Networker 8

Thanks to all who replied, I already opened a call to EMC Support and the replies I got here are a lot more clear and direct to the point.

0 Kudos
8 Krypton

Re: Networker 8

I would suggest to have dedicated small backup server only for legacy things.  There will be always some legacy products and systems laying around (eg. I still have some Windows 2000 and Oracle 9 systems that are active up to this very day and for specific reasons they still have continue to run even their respective vendors have gave them up).

8 Krypton

Re: Networker 8

Hello Hrvoje,

Regarding your reply/suggestion, we will need 2 Networker server license then?

thanks,

0 Kudos
8 Krypton

Re: Networker 8

Hi,

Yes, you would need a second NetWorker server license for that.

-Bobby

0 Kudos