Highlighted
ashokkumaran
1 Copper

Networker 9.1

The following statement is from networker 9.1.x VMware Integration Guide:

################################################################################################################

NetWorker9.1 and later does not feature a new version of the VADP proxy. For VADP backups, use a NetWorker9.0.x VADP proxy on a NetWorker 9.1 and later server.

The NetWorker Online Compatibility Guide available on the EMC Online Support site at https://support.emc.com/products/1095_NetWorker provides the most up-to-date compatibility information. lOne or more VADP proxy systems running any of the following 64-bit operating systems (English versions only): nWindows 2008 R2 nWindows 2012 l One or more vCenterservers running any of the following versions: n vSphere5.5 with ESX 5.5 and vCenter 5.5 n vSphere6.0 with ESX 6.0 and vCenter 6.0 Note NetWorker supports VMware vCenter appliance versions 5.5 and 6.0.

#################################################################################################################

iwould like to know whether networker 9.1.x supportsvCenter 6.5 for VADP backups thru VADP proxy if VADP proxy host is installed Networker 9.0 as per requirement stated in the excerpt above ?

Labels (1)
0 Kudos
1 Reply
epaape
1 Nickel

Re: Networker 9.1

Hi
You can Check This Site For compatibility:
http://compatibilityguide.emc.com:8080/CompGuideApp/getCompGuidePage.do?productVersion=9.1

Legacy (vadp Proxy) does Not Support vcenter 6.5. You have to use vproxy in this scenario.
Regards Eike

0 Kudos