dsmith1984uk
1 Copper

Networker Version Compatibility with Win Server 2008

Hi everyone I'm new here so hopefully I'm in the right place.

I work for a large college in England and have been left to resolve a backup issue with Networker.

We our unable to backup Windows Server 2008 machines. Currently there is just ONE backing up and this is running in 32-bit.

All our other win 2008 servers are 64-bit and we have never been able to get a successful back from them.

We have Networker version 7.4.4 (64-bit) installed. Is this okay or do I need a later version of Networker?

Labels (1)
0 Kudos
2 Replies
Highlighted
rich641
1 Nickel

Re: Networker Version Compatibility with Win Server 2008

You need to upgrade the client to NetWorker 7.5.2 or above.

NetWorker 7.5.2 was the first client to support Windows 2008.

Their are x86 and x64 versions available.

0 Kudos
Abdelghany1
1 Nickel

Re: Networker Version Compatibility with Win Server 2008

Hello

Windows Server 2008 (32 bit , 64 bit) Supported for NetWorker release 7.4.3 and higher  (does not include support for Web Edition)

But Windows Server 2008 R2 (only 64bit) is supported by NetWorker 7.5.2 and higher only

Thanks

0 Kudos