ajw51468
1 Copper

Newbie to Networker: Having issues getting new tape drive to recognize

I had a failed drive and I got a replacement. I am using Legato Networker 7.4 SP3. How do you tell Networker to look for the new drive and make it usable. It still thinks it has the old drive with that device serial number. The hardware I am using is an HP LTO 3 driver inside of a HP MSL 6000 series tape library. Your help is appreciated. Thank you.

Tags (1)
0 Kudos
4 Replies
bingo.1
4 Tellurium

Re: Newbie to Networker: Having issues getting new tape drive to recognize

What does "inquire" tell you? - It should return the current information.

To change the jukebox/device attributes, there is the 'jbedit' command. However, if you are not familiar with it, deleting the jukebox and device and re-detecting/re-configuring it would be the easiest procedure.

0 Kudos
crazyrov
3 Zinc

Re: Newbie to Networker: Having issues getting new tape drive to recognize

Or you could use the "Re-configured Library" option on the library. To do this

- Go to NMC -> Devices -> Libraries -> right click on the library and select "Re-configured Library"

- Un-check the replaced tape and click "Start configuration"

- Right click on the library again and select scan for all devices. on the pop-up window follow the wizard with all default options.

- Wait for the scan to complete, refer the logs to see this.

- then right click on the library and select "Re-configured Library"

- select the new drive and click on start configuration.

0 Kudos
Highlighted
RFreund1
1 Nickel

Re: Newbie to Networker: Having issues getting new tape drive to recognize

Hi crazyrow,

thanks for pointing out this method - i was not aware of that. If one is used to something ... he might use it forever ...

0 Kudos
nmc2
2 Iron

Re: Newbie to Networker: Having issues getting new tape drive to recognize

0 Kudos