12345fsa
2 Bronze

Re: No recoveries possible after upgrade from EBR 1.1.0.149 to EBR 1.1.1.50 (FLR Recoveries work though)

Hi All ,

same problem for me upgrading from nw 8.1.1.2/ ebr 1.0.1.9

From the vsphere client everything seems ok (version 1.1.1.50) , and also new functionality added (lile emergency restore

, bur from the EBR-VERSION file i have still the old ones .

avtar --version shows 7.1.161 , so it seems updated .

any clue ?

0 Kudos
12345fsa
2 Bronze

Re: No recoveries possible after upgrade from EBR 1.1.0.149 to EBR 1.1.1.50 (FLR Recoveries work though)

found it :

https://support.emc.com/kb/191569

the EBR-VERSION file seems to be inaccurated , especially for updates .

you must check with avtar --version , gsan --version or rpm -qa | grep combined

0 Kudos
LilianaW
2 Iron

Re: No recoveries possible after upgrade from EBR 1.1.0.149 to EBR 1.1.1.50 (FLR Recoveries work though)

Hello Jens,

Could you please supply the output of following directories from the "VBA-00APH002" :

ls -ltr  /usr/local/avamar/lib/*war

ls -ltr  /usr/local/avamar-tomcat/webapps

Liliana

0 Kudos
jens_fuchs
2 Iron

Re: No recoveries possible after upgrade from EBR 1.1.0.149 to EBR 1.1.1.50 (FLR Recoveries work though)

root@vba-00aph002:/home/admin/#: ls -ltr  /usr/local/avamar/lib/*war

-rw-r--r-- 1 root admin 24451656 Mar 11 23:26 /usr/local/avamar/lib/mcsdk-axis2.war

-rwxr-xr-x 1 root root  46087036 May 26 13:42 /usr/local/avamar/lib/ebr-configure.war

-rwxr-xr-x 1 root root    356571 May 26 13:42 /usr/local/avamar/lib/ebr-configure-help.war

-rwxr-xr-x 1 root root  40873798 May 26 13:42 /usr/local/avamar/lib/flr.war

-rwxr-xr-x 1 root root   1740873 May 26 13:42 /usr/local/avamar/lib/flr-help.war

-rwxr-xr-x 1 root root  39393960 May 26 13:42 /usr/local/avamar/lib/ebr-server.war

-rwxr-xr-x 1 root root    976544 May 26 13:42 /usr/local/avamar/lib/ebr-help.war

root@vba-00aph002:/home/admin/#:

root@vba-00aph002:/home/admin/#: ls -ltr  /usr/local/avamar-tomcat/webapps

total 167896

-rw-------  1 root root 42248516 May 26 14:06 avi.war

-rwx------  1 root root 40873798 May 26 14:06 flr.war

-rwx------  1 root root  1740873 May 26 14:06 flr-help.war

-rwx------  1 root root 39393960 May 26 14:06 ebr-server.war

-rwx------  1 root root   976544 May 26 14:06 ebr-help.war

-rwx------  1 root root 46087036 May 26 14:06 ebr-configure.war

-rwx------  1 root root   356571 May 26 14:06 ebr-configure-help.war

drwxr-xr-x  5 root root     4096 May 26 14:06 ebr-configure

drwxr-xr-x  4 root root     4096 May 26 14:07 ebr-server

drwxr-xr-x  6 root root     4096 May 26 14:07 flr

drwxr-xr-x  4 root root     4096 May 26 14:07 ebr-configure-help

drwxr-xr-x  4 root root     4096 May 26 14:07 ebr-help

drwxr-xr-x  9 root root     4096 May 26 14:07 flr-help

drwxr-xr-x  3 root root     4096 Jun  3 13:17 ROOT

drwxr-xr-x 10 root root     4096 Jul  7 14:16 avi

0 Kudos
LilianaW
2 Iron

Re: No recoveries possible after upgrade from EBR 1.1.0.149 to EBR 1.1.1.50 (FLR Recoveries work though)

Hello Jens,

I can see you already manage the SR#71776342 with EMC support.

I asked for the output because we had a case when a similar SSO error was seen under other circumstances ( couldn't connect to VBA from EBR plug-in in vSphere, having failed connection with VBA in NMC ,...). The output seems to be ok, in our case a directory was missing under webapps directory and we got recommendation for a hotfix.

The SSO error ( same like you case ) problem disappeared after the hotfix HF233936 installation on the VBA and external proxies , same the others problems. But in our case we had all backed up by logs evidences.

I would make a new test and upload to the case the nsrget output from the NetWorker server and a new log bundle from EBR.

Is there a time sync between all components ( NW server, VBA's , vCenter)?

I supposed your case will be soon escalated , if there is a urgent business impact you can raise the case to S1.

Regards,

Liliana


0 Kudos
LilianaW
2 Iron

Re: No recoveries possible after upgrade from EBR 1.1.0.149 to EBR 1.1.1.50 (FLR Recoveries work though)

Hello Jens,

In your case , since you upgraded from 1.1.1.149 to 1.1.1.50 the HOTFIX 231042 in the Disclaimer above not needed.

The HOTFIX 233936 is intended after the upgrade to 1.1.1.50.

The latest NetWorker cumulative fixes are always a good recommendations with VBA environments. I believe 8.2.1.5 already released on 10 July , you can check with support.

Having all up-to-date will easier the troubleshooting and escalation with engineering if needed.

Regards,

Liliana


0 Kudos