castro_flavio
1 Copper

Re: NetWorker/Exchange2010 help

Hi people,

I'm needing to configure my Networker to back up Exchange 2010, but I'm having trouble, below is the scenario:

Exchange 2010 SP1 with DAG
Networker 7.6 SP1
NMM 2.3

I'm using these lines of command to backup Exchange
NSR_ALT_PATH = E: \ replica \
NSR_SNAP_TYPE = VSS
nsr_exch2010_backup = all
NSR_EXCH_RETAIN_SNAPSHOTS = yes
NSR_EXCH_CHECK = yes
NSR_EXCH2010_DAG = xxxx.domain.COM.BR

Can someone help me, please.

Thanks,

Tags (1)
0 Kudos
2 Replies
AllanW1
2 Iron

Re: NetWorker/Exchange2010 help

Hi Castro- Branching this to a new discussion and moving over to the support forum for additional help.

Thanks,

Allan

0 Kudos

Re: NetWorker/Exchange2010 help

Hello Flavio,

Please see below the answers to your questions, already responded in several previous posts:

https://community.emc.com/message/549369#549369

- Ensure that in IIS you have set the correct permissions for PowerShell, as described in the documentation:

1. Go to IIS Manager > Your Host > Sites > Default Web Site > Powershell.
2. On the right-hand side pane, double-click Authentication and Enable Windows Authentication.
3. In Windows Authentication, right-click and ensure that the Kernel Mode Authentication is clear.

- Ensure that you have created one client entry for each member of the DAG

- Check the Application Information variables set for those clients. DAG members:

NSR_SNAP_TYPE=vss

NSR_ALT_PATH=C:\snapshot               (That path is an example, you can set any path you want, but ensure  that the value entered there is a local disk)

NSR_CHECK_JET_ERRORS=no          (You can set yes or not, if you don't specify that value by default errors won't be checked)

NSR_EXCH2010_BACKUP=passive       (You can select active, passive or all, check what DB's are active or  passive in each node, if all passive in one  node                                                            you can  backup only that node setting here passive)

NSR_EXCH_CHECK=no                       (You can select yes or not if you want or don't want to perform  Exchange DB consistency check)

NSR_EXCH2010_DAG=                       (Add here the name of the DAG with FQDN)

These variables have to be set in the nodes hosting DB's, but for the DAG server no need, only the following are required:

NSR_SNAP_TYPE=vss

NSR_ALT_PATH=C:\snapshot

Also  please note that with NMM 2.3 in DAG environments you will not backup  the DAG itself, but the nodes hosting DB's, so if selected please  uncheck the box in the DAG client entry "Scheduled backup".

Apart  from that check that the group has set the Serverless backup snapshot  policy, that the snapshot backup box is selected as well, and choose the  right pool for that backup.

Having  this set correctly please check that vssadmin list writers reports all  the writers in status [1] Stable, and that vssadmin list shadows doesn't  display any shadow created, once you check that you can go ahead can  run a backup.

Thank you.

Carlos.

0 Kudos