the_san_man
2 Iron

SNAPImage with DSA issue on Windows 2003

Jump to solution

Hi all,

I am trying to use SNAPImage on a Windows 2003 client but it fails with the message:

-------------------------------------------------------------------

savegrp: suppressed 2 lines of verbose output
42923:nsrndmp_save: NDMP Service Log: L: (106 -0001) Snapshot : Block Transfer length set to [100].
42923:nsrndmp_save: NDMP Service Error: E: ******************************************************************
42923:nsrndmp_save: NDMP Service Error: E:  ------      E R R O R     -------
42923:nsrndmp_save: NDMP Service Error: E: (104 0014) error: failed to initialize CP object ((119 0013) Failed to init driver: Incorrect function. )
42923:nsrndmp_save: NDMP Service Error: E: ******************************************************************
42738:nsrndmp_save: Data server halted: Error during the backup.
nsrdsa_save : Aborted
42913:nsrndmp_save: Save session closed with NW server successfully
-------------------------------------------------------------------

I am using Networker 7.4.4.  All of my servers are running Windows 2003 x86 except the client, which is 64bit.

The storage node I am attempting to use to backup the client has the NDMP Tape Server installed, and the client has SNAPImage and NDMP Tape Server installed.  I've configured a new LUN to act as the SI Cache volume and configured it through the SI interface.

The client is setup with the following:


Saveset - E:

Remote User - localuser account in the administrators group on the client.

Backup command: nsrndmp_save -M -T image

NDMP option selected.

Application information - HIST=y & UPDATE=y

Remote access *@*

Only one storage node being used (NOT the Networker "master" Server)

Right now, this is a test a config to work out all of the kinks before I make changes to a few production clients that days to backup due to their filesystems.

ANY help is appreciated.  I have a SR open, but I guess the owner is on vacation.  It's not a production issue, which is why I haven't escalated yet, but I figured I would toss this out to the forum to see if I can get some progress made on it.

0 Kudos
1 Solution

Accepted Solutions
ble1
7 Thorium

Re: SNAPImage with DSA issue on Windows 2003

Jump to solution
I believe in recent post by EMC somewhere at ECN it has been mentioned that 64bit support is coming...

View solution in original post

0 Kudos
4 Replies
the_san_man
2 Iron

Re: SNAPImage with DSA issue on Windows 2003

Jump to solution
I stumbled upon a forum post indicating that 64bit Windows is NOT supported.  Can anyone confirm that?

I was able to test a 32bit client and it worked.  I will be testing a much larger client tomorrow when I can reboot the host after installing SNAPImage.
0 Kudos
ble1
7 Thorium

Re: SNAPImage with DSA issue on Windows 2003

Jump to solution
I believe in recent post by EMC somewhere at ECN it has been mentioned that 64bit support is coming...

View solution in original post

0 Kudos
ble1
7 Thorium

Re: SNAPImage with DSA issue on Windows 2003

Jump to solution
the_san_man
2 Iron

Re: SNAPImage with DSA issue on Windows 2003

Jump to solution

I did test a backup with SNAPImage on this host, only to discover a misconfigured NIC on the server.  Because of this configuration error, backing this server up the "traditional way" (no SI) was taking days to backup.  I'm honestly surprised that the users weren't complaining about it's performance.  At any rate, I am testing the difference in backing it up with and without SI.

Thanks for your input.

To EMC:  Please make the SI documentation more thorough.  If it weren't for multiple posts in this forum, I don't think I would have been able to get it working.

0 Kudos