Highlighted
zwoodcock
1 Copper

Save Sets Failing on Mac Client Backup: Lost Connection to Server, Exiting

Good day all!

We have a Mac server being backed up via Networker that is giving me a headache. A couple of weeks ago, we discovered that the client setup was incorrect and - though the backup was succeeding - my predecessor had not configured the save sets to back up the critical data. I changed the client configuration - without issue - so that the save sets in question would be backed up. However, we've run into a new issue. Now, the save sets run for ~18-23 minutes each before failing with the "lost connection to server, exiting" error. I've checked several configuration settings, only to come to the conclusion that all of our Mac servers - including the one with the failing backup - have the exact same config settings.

So, all of our Mac backups are succeeding except this one... and all of them are set up in the exact same way. Any advice?

Labels (1)
0 Kudos
2 Replies
ble1
6 Indium

Re: Save Sets Failing on Mac Client Backup: Lost Connection to Server, Exiting

Could it be some network issue... if it fails each time, it is either some timeout or something causing client side to jump our of train.  In such case I would run debug to see if it fails at exactly same spot (space and time wise).

0 Kudos
zwoodcock
1 Copper

Re: Save Sets Failing on Mac Client Backup: Lost Connection to Server, Exiting

I'll have to try the debug; I hadn't though of that yet.

As far as network/firewall is concerned, I had the network admins run a check between the two systems while the backup was running. No dropped packets, and nothing blocked. I've even checked the NSR_KEEPALIVE_WAIT settings to no avail.

0 Kudos