Highlighted
lovebajpayee
1 Copper

Tapes are getting unlabeled frequentli in Networker

the tapes in jb are getting unlabeled very frequently, now i have more than 4o tapes which are unlabeld at the moment and i am not able to label them.. tried inventory, force load , scanner cmds, checked connectivity , however still not able to labelt he tapes.

os : rhel6.7,  Networker :9.2

please suggest me a way to get my tapes labeled and auto media management is also not working on it.. it is not letting me enable the auto media management option.

Tags (2)
0 Kudos
1 Reply
8 Krypton

Re: Tapes are getting unlabeled frequentli in Networker

A tape does not get unlabeled. Once it has been labeled it will carry the label forever.

The only exceptions:

  - It has been erased by command (on tape drives there is such a command you could potentially issue)

  - It has been erased by a 'bulk eraser' - a strong magnet (not really used any more unless you want to destroy it)

  - It has been labeled by the OS or another backup software.

What might be possible is that the media db loses the information but this needs more thorough investigations.

Another possibility is that you have a 'mixed media environment' consisting of drives like LTO3 & LTO6. Of course an LTO3 cannot read an LTO6 (if the drive itself will not already automatically eject it during load). So be a bit more specific.

Or you use diffent block sizes (but scanner would tell you that). And the label must be recognized as it is always written with 2x32kB blocks).

With respect to "auto media management" (AMM): Don't use it for now. Don't make it more complicated than necessary.

  - However, if you use it, only select it for the autoloader, not for the drives.

      - AMM for devices is only allowed fot standalone devices

      - Once active, you give total control to NetWorker

Also check the device properties - with all your errors it might be that some are already set to 'service' mode.

0 Kudos