Highlighted
Catherina1
6 Indium

Uninstall old version 7.6.1

Jump to solution

Hello!

I have an old version of networker client; 7.6.1. I have tried to remove it but it wants installation package to uninstall, I dont have that anymore. With version 8 I was able to install that ontop of the old client but with version 9 I cant do that. I have checked EMC ftp but I only found versino 7.6.3 there. I tried to remove with that installationpackace but no luck. I also tried to install 7.6.3 but wont work either.

Is there any possibility to get version 7.6.1 so I can uninstall that? Or are there a tool to remove old clients?

Tags (3)
0 Kudos
1 Solution

Accepted Solutions
8 Krypton

Re: Uninstall old version 7.6.1

Jump to solution

Please have a look at this URL: /pub/eval/2010Q3

If this does not help, let me suggest that you

  - remove the appropriate entries from the registry

  - restart the server

  - delete the NW install directory

Good luck ...

0 Kudos
3 Replies
8 Krypton

Re: Uninstall old version 7.6.1

Jump to solution

I have seen this couple of time and issue comes from MS installer itself.  To address it, you either:

a) obtain version you have installed via support or someone from forum

b) you stop services and remove binaries and registry information about NW and then install new version from scratch

0 Kudos
8 Krypton

Re: Uninstall old version 7.6.1

Jump to solution

Please have a look at this URL: /pub/eval/2010Q3

If this does not help, let me suggest that you

  - remove the appropriate entries from the registry

  - restart the server

  - delete the NW install directory

Good luck ...

0 Kudos
Catherina1
6 Indium

Re: Uninstall old version 7.6.1

Jump to solution

TY!

I didn't know there was packages under /eval/. Found the correct one and was able to uninstall.

That solved everything.

I'm so happy! Thanks again.

0 Kudos