MuruganMM
1 Copper

-- Unsuccessful Save Sets ---

* XXXXXX:All savefs: Failed to resolve the IPv6 localhost address ::1. Please verify an entry for the IPv6 localhost address exists in your /etc/hosts file.

  XXXXXX:All: retried 1 times.

Tags (1)
6 Replies
crazyrov
4 Tellurium

Re: -- Unsuccessful Save Sets ---

Well, you have the solution in the error message it self.

"Please verify an entry for the IPv6 localhost address exists in your /etc/hosts file"

0 Kudos
MuruganMM
1 Copper

Re: -- Unsuccessful Save Sets ---

Thanks for the quick response,

Already we've verified but it is there.  Getting same error.

.

0 Kudos
crazyrov
4 Tellurium

Re: -- Unsuccessful Save Sets ---

can you share the contents of the hosts file here ?

0 Kudos
PraveenKS
1 Copper

Re: -- Unsuccessful Save Sets ---

Hi Murugan,

Kindly go to local area connection properties and there u can find Internal Protocol Version 6 (TCP/IPv6)--> uncheck the checkbox if it is checked. It may be one of the reason, if it helps fine.

Ambar123
1 Copper

Re: -- Unsuccessful Save Sets ---

This is helpful.

0 Kudos
KobusStrydom
1 Copper

Re: -- Unsuccessful Save Sets ---

From the output I gather that this is on a Linux/Unix host? If so I have experienced the same issue a few times.

1. If ::1 doesn't exist the hosts file (which it originally does) then just add it back.

2. I have also found that even when it does exist that there appears to be some "corruption" in the hosts file. Rename the hosts file to something like hosts.old, then copy all content from hosts.old to hosts

0 Kudos