Highlighted
xbogdan
1 Copper

VBA-1.1.3.7-Charlie-TLA

I have to install hotfix Charlie on VBA 1.1.3.7 to support Networker 8.2.4 and DDOS 6.0.

I have noticed that package  AvamarVMwareCombined-linux-sles11-x86_64-7.1.163-10.rpm from VBA-1.1.3.7-Charlie-TLA.tar seems to be newer than AvamarVMwareCombined-linux-sles11-x86_64-7.1.163-9.rpm from VBA-1.1.3.7-Charlie-TLA-optional.tar.

But installation instruction insists that VBA-1.1.3.7-Charlie-TLA-optional.tar must be installed after VBA-1.1.3.7-Charlie-TLA.tar so the newer version will be replaced by the older version.

Should it be like that?

0 Kudos
1 Reply

Re: VBA-1.1.3.7-Charlie-TLA

Yes, that is expected due to the packaging changes added later in the cycle for customers who need older DDOS i.e. do NOT need optional package.

HTH

0 Kudos