joka2
2 Iron

VMware VADP with NW 7.6.1

Hi

We are running NetWorker server 7.6.1.5. I'm wondering If I can use the VMware VADP backup  benefits of NW 7.6.2 by only running 7.6.2 on the vcenter and the proxy server for the vm backups? Or is it necessary to upgrade the NetWorker server as well?

Regards,

Johannes

0 Kudos
2 Replies
Highlighted
ble1
5 Iridium

Re: VMware VADP with NW 7.6.1

I believe VADP understanging on server side is required too.

joka2
2 Iron

Re: VMware VADP with NW 7.6.1

Hi Hrvoje, and thanks for the response.

I've been digging into the NetWorker procedure generator today and found this:

Considerations for VADP backups

Be aware of the following considerations before implementing VADP backups.

NetWorker version requirements

  • The NetWorker 7.6 Service Pack 2 or later client software must be installed on the Proxy host
  • The NetWorker server must be 7.6 or later however, the steps outlined in this procedure assume that  NetWorker server 7.6 SP2 is being used.
  • To enable autodiscovery, NetWorker 7.6 Service Pack 2 or later client software must also be installed on the vCenter server.

this datacenter is not ready to go for NetWorker 7.6.2, so I'm going to figure out how I can do this with 7.6.1.5

Regards,

Johannes

0 Kudos