Will Networker VADP not longer be supported since vSphere 6

Hello,

is it right that Netwoker will not longer support VADP in the future (since vSphere 6)?

We do the VADP+CBT Backup for 80 Servers with vSphere 5.5 but with vSphere 6 it ist not supported by Networker.

Labels (1)
Tags (4)
0 Kudos
18 Replies
Highlighted
gautamgp
2 Iron

Re: Will Networker VADP not longer be supported since vSphere 6

Hi Thomas,

          VADP is not supported with vSphere 6.0. You can continue to backup using VADP with NetWorker 9.0 as well, provided you don't upgrade the ESX and vCenter.

Re: Will Networker VADP not longer be supported since vSphere 6

But will there be support for Networker VADP with vSphere 6 in the next time?

0 Kudos
nrgreen
1 Nickel

Re: Will Networker VADP not longer be supported since vSphere 6

So are they planing on adding the VADP capability with VCenter 6.0 ??

0 Kudos
gautamgp
2 Iron

Re: Will Networker VADP not longer be supported since vSphere 6

Hi Thomas,

               As far as I know, it might be supported with the next version of NetWorker 8.2.x. Please check once it is released.

StuartWhitby
1 Nickel

Re: Will Networker VADP not longer be supported since vSphere 6

VADP is being deprecated with vSphere 6.  This isn't a decision from the NetWorker side to call VADP legacy.  The APIs provided by VMware for VADP backups still exist with vSphere 6, but they're being badged as Legacy in favour of VMware's own vSphere Data Protection (VDP) appliance.  That's what NetWorker integrates with under vSphere 6.  That's unlikely to change moving forward and any additional support for this won't be initiated from the NetWorker side.

Plain and simple it's better than the original VADP.  If you're planning a move to vSphere 6, plan the change to the backup methodology as part of the upgrade.

0 Kudos

Re: Will Networker VADP not longer be supported since vSphere 6

the answer of the EMC Customer Service:

Networker 8.2.3 which is expected to be released end of march/16 will support this version of vCenter server and also vCenter v6.0.




0 Kudos
dattu1
1 Nickel

Re: Will Networker VADP not longer be supported since vSphere 6

vSphere 6.0 is supported with NetWorker 8.2 SP3

0 Kudos
asmcdaneld
1 Nickel

Re: Will Networker VADP not longer be supported since vSphere 6

We have downloaded and tested 8.2.3 and it appears to no t work

0 Kudos
ble1
5 Iridium

Re: Will Networker VADP not longer be supported since vSphere 6

You used new OVA files too?

0 Kudos