Highlighted
Thierry101
2 Iron

exch fs backup fails

Hi all

File system backup of Exchange server appear to be failing with odd output last 3 days. All this while was fine. FS backup uses nsrsnap.

FYI : Mailbox@DAG backups using NMM on these clients are fine.

Message in appslog

82296 1384363573 5 0 0 14996 15676 0 EXMB-01.xx.xx nsrsnap_vss_save 155 NMM .. Operation unit failed with error '%s'.Possible cause: 1)Unsupported file system or 2)write-protected disc or 3)No space on disc or 4)Drive not found 1 24 255 Please make sure you have configured at least one NetWorker Device and client resources are configured for the application host[EXMB-01.xx.xx] and the proxy client[EXMB-01.xx.xx] on NetWorker Server [backup-server.xx.xx]

63911 1384363573 1 0 0 14996 15676 0 EXMB-01.xx.xx nsrsnap_vss_save 68 NMM .. Error backing up one or more of the file system savesets: %s. 1 24 295 NMM .. Operation unit failed with error Please make sure you have configured at least one NetWorker Device and client resources are configured for the application host[EXMB-01.xx.xx] and the proxy client[EXMB-01.xx.xx] on NetWorker Server [backup-server.xx.xx]

64038 1384363573 5 0 0 14996 15676 0 EXMB-01.xx.xx nsrsnap_vss_save 55 NMM .. Error creating NetWorker backup of snapshot: %s. 1 24 295 NMM .. Operation unit failed with error Please make sure you have configured at least one NetWorker Device and client resources are configured for the application host[EXMB-01.xx.xx] and the proxy client[EXMB-01.xx.xx] on NetWorker Server [backup-server.xx.xx]

63372 1384363601 5 0 0 14996 15676 0 EXMB-01.xx.xx nsrsnap_vss_save 49 NMM .. Registration of snapshot set failed -- %s  1 24 295 NMM .. Operation unit failed with error Please make sure you have configured at least one NetWorker Device and client resources are configured for the application host[EXMB-01.xx.xx] and the proxy client[EXMB-01.xx.xx] on NetWorker Server [backup-server.xx.xx]

77175 1384363606 1 0 0 14996 15676 0 EXMB-01.xx.xx nsrsnap_vss_save 52 NMM ..  completed commit replica with status of %s.  1 0 5 false

63335 1384363606 5 0 0 14996 15676 0 EXMB-01.xx.xx nsrsnap_vss_save 43 NMM backup failed to complete successfully. 0

50404 1384363606 0 0 0 14996 15676 0 EXMB-01.xx.xx nsrsnap_vss_save 47 nsrsnap_vss_save: createInstanceBackup() failed 0

0 1384363606 2 0 0 14996 15676 0 EXMB-01.xx.xx nsrsnap_vss_save 29 nsrsnap_vss_save: %s: failed  1 0 3 C:\

0 1384363606 2 0 0 14996 15676 0 EXMB-01.xx.xx nsrsnap_vss_save 29 nsrsnap_vss_save: %s: failed  1 0 3 D:\

0 1384363606 2 0 0 14996 15676 0 EXMB-01.xx.xx nsrsnap_vss_save 29 nsrsnap_vss_save: %s: failed  1 0 3 L:\

0 1384363606 2 0 0 14996 15676 0 EXMB-01.xx.xx nsrsnap_vss_save 29 nsrsnap_vss_save: %s: failed  1 0 19 SYSTEM COMPONENTS:\

63309 1384363606 1 0 0 14996 15676 0 EXMB-01.xx.xx nsrsnap_vss_save 15 NMM .. bye bye. 0

68151 1384363606 2 0 0 14996 15676 0 EXMB-01.xx.xx nsrsnap_vss_save 39 nsrsnap_vss_save: Exiting with failure. 0

What done so far

-------------------------

-restart networker services

-rename tmp

-rename nsrladb (it had peer issue)

-checked name resolution using nslookup and ping -a..all returns with lower case correctly

- all drives at least 2GB free space

- pool is set at group level not client level

0 Kudos
3 Replies

Re: exch fs backup fails

This error is received when networker tries to write the data on the device.
This is caused by name resolution issue or wrong configuration done from the NMM end.

Please check the following:
1. Check whether we have devices configured properly for the media pool that is defined for Backup.

2. Check for any name resolution issues for the nodes, virtual node name and networker server.

3. For NMM version 2.3
Make the below entry under User Groups -> Administrators for the exchange nodes:
user=administrator,host=NMM_client_host
user=system,host=NMM_client_host
 
For NMM version 2.4:
Make the above entries under User Groups -> Application Administrators

0 Kudos
Thierry101
2 Iron

Re: exch fs backup fails

thanks Kevin

the group have 4 servers and they are members in DAG. other 2 backup FS is fine. It goes to right pool/devices

it has been working fine without adding the users in admin groups..

have checked name reso,rpcinfo etc all looks fine

program 390113 version 1 ready and waiting on all client/backup servers

finding it odd only 2 out of 4 servers fails..

0 Kudos

Re: exch fs backup fails

you are welcome.

please mark my answer as correct/helpful answer if it helps. thanks.

0 Kudos